MSFS online Funktionalität nicht gegeben, einmal geht´s einmal nicht...

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Hardware eintragen"! Bei nicht angegebener oder vorsätzlich falsch gemachter Angabe wird eine Verwarnung ausgesprochen und unter Umständen das Profil wieder gelöscht!

  • Hellou Leute

    Hab nach 30 Tagen nun endlich wieder Zugang zu meinem Microsoft Account ;))
    Hab mir am 31.12.2022 natürlich instant den Flusi geladen und bis vor einigen Tagen auch problemlos fliegen können.

    Leider muckt er nun seit 3 bis 4 Tagen wieder rum. Problem: es geht zwar zum fliegen aber nur mit offline karten weil Bandbreite zu niedrig?! (10ms Ping 113Mb Download)
    Heute komme ich gar nicht mehr bis zum Abflug, der Sim bleibt ewig im Ladebildschirm hängen, nachdem ich in der Weltkarte auf Losfliegen klicke, ich kann ihn dann nur abwürgen.
    Mein Setup hab ich verbessert (Gpu und Cpu) aber ich glaube nicht das es an meinem Setup liegt sondern am Flusi.

    Greez
    FloRida

  • Moin Flo,

    wann hast du die GPU und CPU aufgerüstet?

    Sind dafür auch die neuesten Treiber an Bord?

    Ich denke, es ist eingebaut und dann los.

    Da müssten wohl auch noch Einstellungen

    im PC (Bios, Treiber usw. ) gemacht werden.

  • Hellou

    vor ca 3 Wochen ist das neu gekommen.
    Natürlich! Ich hab den Nvidia Treiber installiert und sicherheitshalber eine Neuinstallation mit Löschung des alten gemacht, davor hab ich die SSD komplett gelöscht und neues Windoof drauf gegeben.
    Welche Einstellungen im Bios meinst du ?


    Das ewig im Ladebildschirm Problem mit Flusi ist glaube ich behoben, war das [definition='84','0']MAP[/definition] Programm von Flightsim.to

    LG

  • Welche Einstellungen im Bios meinst du ?

    Da bin ich überfragt.

    Dies ist ein Forum für den MSFS 2020.

    Aber es gibt auch einige Hardware Spezialisten im Forum.

    Aber für mich ist es logisch, das das Mainboard darüber

    informiert werden muß, wenn die platzierte Hardware

    getauscht wird.

  • Ja du hast das mit dem BIOS doch gesagt :winking_face:
    Das mit dem Mainboard hätte ich noch nie gehört, dass es informiert werden muss wenn neue Hardware kommt.. Nö glaub ich nicht

  • :grinning_face_with_smiling_eyes: Da bin ich gespannt, wie es weiter geht.

    Meine Logik sagt mir, wenn ich am Mainboard etwas verändere,

    dann muß ich dem Board das sagen (eingeben),sonst flattert der

    PC mit neuer Hardware und der alten Meinung des Boards herum.

  • Bei CPU-Tausch(Upgrade) empfiehlt es sich nachzuschauen, ob die neue CPU eine aktuellere BIOS-Version braucht, um das höhere Potenzial auszunutzen. Das nennt sich dann BIOS flashen. Ist aber nur dann ratsam.

    Da ich auch den Ryzen 7 5700X verbaut habe, musste ich für genau diese CPU lt. ASUS Website ein aktuelleres BIOS aufspielen. Und das bei Ersteinbau des Boards.

    Ob das jetzt mit dem Ausgangsproblem was zu tun hat? Kann sein, muss aber nicht.

    Trotzdem viel Erfolg.

  • Bei CPU-Tausch(Upgrade) empfiehlt es sich nachzuschauen, ob die neue CPU eine aktuellere BIOS-Version braucht, um das höhere Potenzial auszunutzen. Das nennt sich dann BIOS flashen. Ist aber nur dann ratsam.

    Da ich auch den Ryzen 7 5700X verbaut habe, musste ich für genau diese CPU lt. ASUS Website ein aktuelleres BIOS aufspielen. Und das bei Ersteinbau des Boards.

    Ob das jetzt mit dem Ausgangsproblem was zu tun hat? Kann sein, muss aber nicht.

    Trotzdem viel Erfolg.

    Hellou

    das ist richtig, aber ohne dem Bios Update würde der Rechner gar nicht starten.
    Ich hab mein MSI Board damals als ich den 7 5700G hatte geflasht (Ryzen Modelle wurden nur bis 3000er Serie unterstützt), der X ist Baugleich nur mit dem doppelten L3 Cache.

  • Koeli70 9. April 2023 um 20:40

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!