Beiträge von Timbo

    Habe gerade mehr oder weniger die Erfahrung gemacht, dass ich für ne gewisse Zeit die automatische Wettererzeugung aus hatte, während des Steigfluges. Danach habe ich wieder auf Live Wetter gestellt. Da kam es dann bis zur Landung nicht wieder vor.

    Bin von Palermo nach München geflogen...


    Nach dem Start in PMO hab ich Live Wetter ausgeschaltet. Bei erreichen von FL340 hab ich kurz vor dem italienischen Festland wieder auf Live gestelllt. Ging dann bis MUC sehr gut. Ich fliege gleich nochmal weiter bis Berlin und dann vielleicht noch nach Düsseldorf.


    Ich meine sogar, dass dieser Bug vielleicht auch schon vorher irgendwie aufgetaucht sein muss. Denn urplötzlich war der Tank bei einigen Flügen leer und ich konnte nur noch gleiten. Hatte da auch nicht auf die Wetterproblematik geschaut.

    Klar... Wenn die Temperaturen TAT und SAT völlig durcheinander geraten und Temperaturen bei TAT um die +50 Grad in 34000ft liegen und SAT bei +20 Grad... Dann stimmt da was nicht.

    Eigentlich sollten das etwa bei TAT -23 Grad sein und bei SAT -50 Grad


    Aber wie gesagt, es tritt nicht immer auf. Ich kann mir auch vorstellen, dass der hotfix nicht alle bugs bereinigt hat.


    Letztendlich frage ich mich, ob es nicht sinnvoller wäre die REX Weather Force 2020 zu nutzen. Hat da jemander Erfahrung?

    Moin,


    also nach dem installieren des Hotfix hat sich bei mir auch nicht allzu viel getan. Ich fliege den A320 von Flybywire in der Development version. Diese wurde von FBW jetzt auch mehrmals geupdatet und funktioniert soweit, auch mit Simbrief.


    ABER, das Wetter spielt immer noch verrückt. Damit meine ich die krassen Temperaturunterschiede in verschiedenen Höhen. Es ist nicht überall so. Aber es tritt vermehrt auf. Die Lösung, dass man das automatische Wetter ausschalten soll, befriedigt mich jetzt nicht wirklich. Schließlich möchte ich schon das derzeitige Wetter im Simulator haben.

    Hat jemand das gleiche Problem und vielleicht eine Lösung dafür?


    Ansonsten hatte ich auch den einen oder anderen Absturz zum Desktop. Das sind dann mods, die nicht wirklich funktionieren.

    Moin,


    ich stehe vor einem ähnlichen Problem. Der Flugsimulator lief bis vor einer Woche völlig normal. Dann kam die Meldung wegen der veralteten Packages. Die Updates habe ich manuell nachgeladen. Ging da ja um die drei Flughäfen...

    Doch weiterhin spinnt der Simulator. Erst ließen sich Flughäfen gar nicht mehr anwählen. Im Ladevorgang stürzte das Programm ab.

    Wenn es dann funktioniert, stürzt das Programm nach einiger Zeit (10-15min) ab.

    Ich muss zugeben, dass ich das bisher nur mit dem DEV Mod vom A320NX von Flybywire ausprobiert hatte. Vielleicht liegt dort das Problem. Denn erst seit dem ich den komplett neuen Flieger runtergeladen habe, passiert das.


    System;

    AMD Ryzen 5 3600XT

    32 GB RAM Arbeitsspeicher

    AMD Radeon RX 5700XT Grafikkarte

    1 TB SSD Festplatte

    moin,


    Also wenn ich im managed Modus bei eingestellter Geschwindigkeit (das sind vom Autopilot 320kts) und einer eingestellten Höhe von bspw FL370 fliege, bekommt er keine Steigung ab ca. FL300 mehr hin.

    Reduziere ich die Geschwindigkeit auf 250kts bekomme ich noch ganz moderate Steigraten bis ca. FL320 hin.


    Das Problem ist auch die Austrimmung bei einem Pitch von mehr als 10° erreiche ich auch kaum eine vernünftige Reise Geschwindigkeit. Der Widerstand und somit der Verbrauch erscheint als zu riesig.


    Ich habe mir schon gedacht, dass es auch an der voreingestellten Gewichtsverlagerung liegen könnte.

    Ich bin mir da absolut überhaupt nicht sicher.

    Gibt es in den Mod Dateien denn irgendwo einen Punkt, der die Leistung der Triebwerke beschreibt?

    Mir ist schon klar, dass bei größeren Höhen mit hohem Gewicht jetzt keine Steigraten von 3000ft/min möglich sind.

    Aber zumindest funktionierte es mit dem A320 von Aerosoft beim fsx ganz ordentlich.

    Hallo,


    Ich weiß, dass es mein erster Post ist und ich mit dem Problem vielleicht in diesem Bereich des Forums nicht ganz richtig bin.


    Aber ich hoffe, dass man mir das nachsieht.


    Ich hab folgendes Problem...


    Ich hab den neuesten Mod für den A320 heruntergeladen und in den Community Ordner kopiert. Soweit so gut...


    Jetzt hab ich das Problem, dass der Flieger große Schwierigkeiten hat Flughöhen höher als FL320 zu erreichen. Auch die Steigleistung nimmt bereits in niedrigen Höhen, bei FL240, schon rapide ab.


    Ebenso setzt er die Höhenrudertrimmung auf Anschlag Up. Dabei hab ich selbst bei Horzontalflug teilweise eine erhöhte Pitch von 10°.


    Ich frage mich nur, was ich falsch mache beim konfigurieren des Flugzeugs und des Autopiloten.


    Vielleicht kann mir jemand weiterhelfen.

    Übrigens, wenn ich den mod entferne kann der Flieger bei vollem Tank durchaus auf FL380 steigen.


    Viele Grüße

    Tim