MSFS startet nicht mehr

  • Hi, seit vorgestern, nachdem ich einen ganz normalen Flug mit der Feniy A320 gemacht habe, lässt sich der Sim zwar starten, aber sobald ich auf Fly drücke bleibt er im nächsten Bildschirm hängen. Zunächst habe ich einen anderen Standard-Flieger ausgewählt, damit ging es, nur mit der Fenix als Start-Flieger nicht mehr. Jetzt gehen auch die Standard-Flieger nicht mehr. Was kann ich machen?

    Gruß

    Roland

    Intel Core i5- 10600K CPU, 4.10 GHz, 32 GB RAM, Nividia Geforce RT 2060 Super, WIN 10 Pro 64 bit


    Vorname: Roland

  • HAllo Roland,


    das gleiche Problem hatte vor kurzem ein anderer Forum User. Schuld war der Nvidia Treiber.


    Lies Dir mal dieses Thema durch:

    Viele Grüße aus Köln

    Rudi


    Pilot bei der Bitte melden Sie sich an, um diesen Link zu sehen.

    ******************

  • Hallo, konnte das Problem z.Z. lösen. Es lag an einem Eintrag im Community Ordner. Ich hatte LOWW doppelt drin, Einmal die alte und einmal die neue Version. Ich hoffe, das der Sim morgen auch wieder läuft.

    Gruß

    Roland

    Intel Core i5- 10600K CPU, 4.10 GHz, 32 GB RAM, Nividia Geforce RT 2060 Super, WIN 10 Pro 64 bit


    Vorname: Roland

  • Toll, das es geklappt hat.

    Bitte gib Bescheid, wenn wir das Thema schliessen können.

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Der Sim scheint wieder zu laufen. Danke für die Tipps.

    Intel Core i5- 10600K CPU, 4.10 GHz, 32 GB RAM, Nividia Geforce RT 2060 Super, WIN 10 Pro 64 bit


    Vorname: Roland

  • Nach dem Erfolg und response wird das Thema geschlossen. ;)

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Slowfox

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!