FS2020 auf zwei Laufwerken installiert

  • Moinsen,

    wie oben beschrieben, habe ich, warum auch immer, den Flusi scheinbar auf C: und V: installiert.

    Jedenfalls habe ich auf beiden Laufwerken die gleichen Dateien laufen und sie aktuallisieren sich auch gleichzeitig.

    Mein Flusi braucht aber nur um auf die erste Auswahlseite zu kommen ca 10 Minuten. Nach Auswahl des Flugzeugs und des Airports etc. dann nochmal 5 minuten, bis man starten kann.

    Ist es möglich eine Installation zu löschen? Muss man ganz neu installieren? Hängt die Langsamkeit überhaupt damit zusammen oder ist das normal, wenn man den Flusi nicht auf C: installiert?

    Auch meine Frames sind für die in meinem PC verbaute technik nicht sehr berühmt. Immer so um die 25 Frames. Das reicht natürlich normaler Weise, abr wenn man einen Addon Airport anfliegt sinken die Frames manchmal dramatisch.

    Über jedwede Stellungnahme oder Tipps freue ich mich.

    Viele Grüße

    Thorsten

    Viele Grüße

    Thorsten


    Meine Hardware: Prozessor: Intel i9 9900K, Mainboard: MSI MPG Z390 Gaming Plus,
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4, Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

  • Moin Thorsten,

    normaler Start ist ca.3 Minuten bis zur Erdkugel.

    Nach Flugplanerstellung noch ca 1 min. dann sollte es

    losgehen.

    Aber mit den doppelten Daten,... merkwürdig.

    Ich würde tatsächlich deinstallieren und neu installieren.

    Aber, vielleicht geben andere User andere Möglichkeiten.


    Wenn du noch etwas Zeitinvestieren könntest, dann kopiere deine

    Hardwaredaten hier rein.>https://www.msfs2020.de/signature-edit/

    -----------------------------------------------------------------------------------------------

    Gruß Thorsten


    Prozessor: Intel i9 9900K
    Mainboard: MSI MPG Z390 Gaming Plus
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4
    Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

    -----------------------------------------------------------------------------------------------

    Danke ;)

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Schau mal bei den Einstellungen - Apps.

    Ist dort der MSFS auch als zwei Anwendungen vorhanden?

    woh|group virtual airline - Bitte melden Sie sich an, um diesen Link zu sehen. - eine VA die von erfahrenen Luftfahrtexperten betrieben wird. Seit über 20 Jahren!

    ____________________________________________________________________________

    Intel Core I7-6700K overclocked auf 4,5GHz |DDR4-RAM - 32GB 2400MHz | ASUS GeForce GTX 1060 / STRIX-GTX1060-6G Gaming | 2xSSD - 1,5 TB

  • also ich hab meinen.auf einer leeren D installiert.

    Aber Von Laufwerk C, wo Windows installiert ist komme ich auf z.B den Community Ordner wie auch von D.

    Also ist Automatisch bei mir auch etwas auf C.

    Lg. Reini

    (LOWS/LOWL)

  • Schau mal bei den Einstellungen - Apps.

    Ist dort der MSFS auch als zwei Anwendungen vorhanden?

    Deswegen die lange Ladezeit??? Wäre möglich, aber das erste mal im Forum.

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Danke schon mal für die Antworten.


    Ich finde es merkwürdig, dass der Flusi die Datenintensiven Dateien, wie z. B. den Community-Ordner auf beiden Laufwerken installiert. Wie lange würde wohl der Start des Simulators dauern, wenn ich nicht den Addon Linker nutzen würde?

    Kann es etwas damit zu tun haben, dass mein PC 16 TB verwalten muss? Windowstart dauert auch ewig, obwohl ich nur sehr wenige Programme habe, die im Startmodus sofort ausgeführt werden. Ich habe allerding sehr viele Programme installiert, aber wie gesagt, starten die erst auf Anforderung.

    Es ist auf jeden Fall nervig, weil ich eine Stunde vor dem tatsächlichen Fliegen mit Freunden den PC anschalten und den Flusi starten muss.

    Hat sonst noch jemand, der den Flusi nicht auf C installiert hat, Teile des Simulators auch auf C?

    Mich würde interessieren, ob das immer so ist, Dann würde ich den Flusi komplett löschen und gleich nur auf C installieren.


    Ach ja, es ist nur eine App im Startmenü vorhanden.

    Viele Grüße

    Thorsten


    Meine Hardware: Prozessor: Intel i9 9900K, Mainboard: MSI MPG Z390 Gaming Plus,
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4, Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

    Einmal editiert, zuletzt von Copilot ()

  • Hallo Thorsten,

    danke für das Kopieren der PC Daten.

    Kannst du auch noch die Grußdaten untersetzen? :D:D

    Mußt du nicht, aber erspart die die Grußfloskel unter deinem Text.


    Ich teste jetzt mal den PC Start mit Min/sek. und den MSFS 2020 Start

    in Min/sek.

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Also,...

    PC gestartet: 30 Sek. bis Startbild zu sehen ist.

    nach 60 Sek. ist er komplet mit Desktop Apps belegt.


    MSFS Start1 min. 51 sek. ... Jetzt Flug erstellen.

    Also los,... dauert 47 sek..

    :) Jetzt bin ich auf dem Flug Flensburg - München.


    Mal sehen ob ich ankomme. ;)

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Hallo Wolfgang..

    Frage.

    Hast du unter deinem Laufwerk C auch bei dem Benutzer einen Ordner mit AppData ?

    Denn wenn ich da weiterklicke komm ich auch zum Community..

    Obwohl der Sim.auf D installiert ist...

    Und den A320 FBW hat er über C installiert in den Community ..

    Befindet sich dann aber auch im Community wenn ich bei D nachsehe.

    Kann das sein das das von D nur auf C irgendwie verlinkt ist ?

    Oder weisst du da auch nichts?

    Lg. Reini

    (LOWS/LOWL)

  • Im Grunde mußt du deinen MSFS starten.

    Dann solltest du deinen Flugplan erstellen und starten.

    Danach geht es automatisch weiter

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • ... Windowstart dauert auch ewig, obwohl ich nur sehr wenige Programme habe, die im Startmodus sofort ausgeführt werden. ...

    Dann ist doch aber eigentlich schon klar, wo das Problem liegt, oder?


    Ja, der MSFS installiert einen großen Teil auf Laufwerk C: unterhalb des User-Verzeichnisses (C:\Users\[USER]\AppData\Roaming\Microsoft Flight Simulator...), auch wenn ein anderes Installationslaufwerk für das Programm an sich ausgewählt wurde.


    Das Laufwerksproblem hatte ich auch und es lässt sich nachträglich sehr einfach beheben, was ich auch nur dank eines Tipps von einem anderen User hier über den Betriebssystem eigenen Befehl 'mklink' behoben habe.


    Ich würde aber an Deiner Stelle wirklich erst mal nachforschen, warum der Rechner an sich so langsam ist, denn dann kann der MSFS auch keine Wunder vollbringen.

    Greetings from Capt. Frank

  • Moinsen,


    ja, es ist tatsächlich wie ihr schreibt, die Ordner auf dem Laufwerk C sind mit den Ordner auf Laufwerk V verlinkt. Bin da leider nicht Held. Deshalb scheint das eine normale Installation zu sein und ich brauche den Flusi nicht löschen, weil das Programm ja wieder auf gleiche Weise installiert würde.


    Das mit dem "mklink" verstehe ich leider nicht. Auch googlen hat mich nicht weiter gebracht. Die Verknüpfungen bestehen ja bereits.


    Werde dann jetzt mal schauen, ob ich bei dem Windowsstart etwas verbessern kann. Dazu muss ich aber vermutlich ein anderes Forum befragen.


    Danke aber für eure Unterstützung.

    Viele Grüße

    Thorsten


    Meine Hardware: Prozessor: Intel i9 9900K, Mainboard: MSI MPG Z390 Gaming Plus,
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4, Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

  • Moinsen,


    Werde dann jetzt mal schauen, ob ich bei dem Windowsstart etwas verbessern kann. Dazu muss ich aber vermutlich ein anderes Forum befragen.


    Danke aber für eure Unterstützung.

    Probier es.

    Und wenn du fündig geworden bist, gib bitte Antwort. :)

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Hallo thorsten,


    du hast ja deine Hardware beschreiben .... bis auf die Massenspeicher. Was hast du denn da drin? Wei schnell sind die? Optimiert?


    Gruß


    Wolfgang

    Intel I7 12700 k

    ROG Strix Z690-F Gaming WIFI

    32 GB DDR5

    Geforce RTX 3060 TI

    1 TB Samsumg M2

    Win 11 Pro

    Speedlink Black Widow

  • Das nachträgliche Ändern des Laufwerks ist relativ leicht, dann könnte ich Dir erklären. Hilft aber alles nichts, wenn der Rechner selbst so langsam ist. ;)

    Greetings from Capt. Frank

  • Hallo Wolfgang,

    ich habe eine 1TB SSD für windows,

    zwei SSD mit 2 TB für Flugsimulatoren ( XPlane habe ich auch),

    eine 4 TB HDD und eine 8 TB HDD (beide defragmentiert).

    Damit sind alle Anschlussmöglichkeiten des Motherboards auch ausgeschöpft.


    fplgoe, ich gebe dir recht, das würde nichts ändern.

    Viele Grüße

    Thorsten


    Meine Hardware: Prozessor: Intel i9 9900K, Mainboard: MSI MPG Z390 Gaming Plus,
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4, Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

  • Da Du etwas von Laufwerk V schreibst, wieviel Partitionen hast Du den gemacht? =O Womöglich liegt da das Problem.


    Ich würde das alles einmal normalisieren, und Chipsatztreiber nicht vergessen, Ich persönlich habe mir angewöhnt, eher auf externe Festplatten zu setzen. Auch würden sich der FS 2020 und der XP 11 oder 12 sicher nicht gegenseitig behindern auf einer Partition. Aber die könnte man natürlich auch trennen.

    Gruß, Udo aus Itzehoe

    Hardware, CPU = Ryzen 5 3600, Grafik = Sapphire Radeon RX 5500 XT-Pulse,

    8 GB GDDR6, PCIe 4.0
    Arbeitsspeicher = 4x 8 GB DDR 4. Mainboard = Asus Prime B 550 M-A

    Samsung SSD 1000 GB.

    Windows 11 Pro

    Pro Compact Controller von Nacon
    TCA Sidestick Airbus Edition von Thrustmaster


    Heimatflughafen: EDHF

  • Aber dann ist doch der Vorteil der superschnellen M.2 wieder dahin, durch Flaschenhals USB-Port.

    Greetings from Capt. Frank

  • Ich habe beide Flusis auf jeweils einer ssd Platte installiert. Auch C ist eine ssd.

    Da ich sowohl den Addon Linker, wie auch den xOrgenizer verwende, habe ich die Addons auf die HDD Platten geschoben. Ich hatte früher die Addons für den FS2020 auf einer externen HDD Platte, aber als die sich füllte, hatte ich ruckelnde Bilde bei Anflügen auf die Flugplätze. Seit ich die große interne Platte habe, ist das vorbei.

    Jede Festplatte hat nur eine Partition, mit Ausnahme der 8 TB Platte, die hat zwei Partitionen.


    Den Chipsatztreiber werde ich mal neu machen, vielleicht hilft das ja. Danke für den Tipp.

    Viele Grüße

    Thorsten


    Meine Hardware: Prozessor: Intel i9 9900K, Mainboard: MSI MPG Z390 Gaming Plus,
    Arbeitsspeicher: 2 x 16 GB= 32 GB, DDR4, Grafikkarte: Nvidia GeForce GTX 1070 mit 8 GB Speicher

  • Aber dann ist doch der Vorteil der superschnellen M.2 wieder dahin, durch Flaschenhals USB-Port.

    Natürlich bleiben die Systemplatten im Computer.

    Gruß, Udo aus Itzehoe

    Hardware, CPU = Ryzen 5 3600, Grafik = Sapphire Radeon RX 5500 XT-Pulse,

    8 GB GDDR6, PCIe 4.0
    Arbeitsspeicher = 4x 8 GB DDR 4. Mainboard = Asus Prime B 550 M-A

    Samsung SSD 1000 GB.

    Windows 11 Pro

    Pro Compact Controller von Nacon
    TCA Sidestick Airbus Edition von Thrustmaster


    Heimatflughafen: EDHF

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!