DX12 immer noch BETA?

  • Hallo,


    siehe Titel

    Bei mir wird in der entsprechenden Spalte

    immer noch DX12 BETA angezeigt und läßt

    sich auch nicht umstellen.

    Im Forum lese ich aber immer nur von DX12.


    Was ist nun richtig? Danke.

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • Hallo Rudolf

    Umstellen kann ich schon, aber wie gesagt, nur DX12 Beta

  • Hallo, Reini,


    OK. Danke. So ist es bei mir auch.

    Dann läuft DX12 immer noch als "BETA".

    Das habe ich von Anfang an auch eingestellt.

    Keine "spürbaren" Probleme.

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • ok..

    Mir kommt vor das es mit DX11 flüssiger läuft..

    Also du Hast DX12 Beta eingestellt?

    Hast du TAA oder dieses DLSS ?

    Lg. Reini

    (LOWS/LOWL)

  • Ja, von Anfang an und wie gesagt keine Probleme obwohl

    einige Werte z.B Wasser, einfach keine "Wellen" mehr anzeigt.

    Da konnte ich vorher richtig Schaumkronen sehen.

    Aber ich probiere es doch noch mal, wie es mit DX11 läuft.

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • bei mir sind die Zahlen im chockpit stark verschwommen unter DLSS

    Des bin ich auf TAA geblieben mit DX11

    Lg. Reini

    (LOWS/LOWL)

  • Danke. Das stelle ich auch so zurück.

    Wie sieht es den bei dir mit "Wasserwellen" aus?

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • Ich kanns im mom noch nicht sagen..

    Bin grad unterwegs und treffe in kürze über Italien richtung Menorca..

    Aber denke bei 36000 werd ich nicht viel sehen..

    Lg. Reini

    (LOWS/LOWL)

  • So..gelandet.

    I weis nicht ob man das so erkennen kann vom Wasser

    War beim Landeanflug

  • Hallo, Reini,

    ich schicke dir mal Bilder, etwas älter, wie mein

    MSFS 2020 mal funktioniert hat.

    Davon heute keine Spur mehr.

  • Ja Rudolf, da kann ich dir nur recht geben..

    Besser geworden ist bei mir die letzten Wochen/Monate nichts..

    Gab schon Zeiten, da lief es ohne Ruckler, ohne Abbrüche usw...

    Von all dem merke ich zur jetzigen Zeit nichts mehr...

    Lg. Reini

    (LOWS/LOWL)

  • Danke, das gibt mir Trost, daß ich nicht alleine bin ... :(

    Gibt es denn keine Aussicht, daß sich das mal ändert,

    oder liegt das einfach an irgendwelchen Einstellungen, die wir

    im System nicht finden um das zu beenden?

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • ich experimentiere täglich..

    Bin geradevmit dem.neuesten Graka Treiber geflogen...alles ok..

    Dafür hab ich jetzt beim Video Film gucken kurze ruckler..

    Zum.verrückt werden

    Hab einen alten Treiber wieder installiert...jetzt läuft zumindest der Film wieder ruckfrei..

    Wie mans macht is verkehrt 🤣🤣

    Lg. Reini

    (LOWS/LOWL)

  • (Vielleicht) dumme Frage: Wie kommt man im Flieger nach hinten in die Passagierkabine, wie oben in den Bildern? 8|

    Greetings from Capt. Frank

  • Ahoi Frank,


    diese Ansichten kannst Du über das Kamera-Menü aufrufen. Habe den Flightsim jetzt nicht geöffnet, aber man findet es dort.. Bißerl herumklicken und Du findest es.

    View 13 und 15 oder so : )

  • Hallo, Reini,

    ich habe jetzt noch einmal deine Bilder vom Landeanflug 2500 ft

    angesehen. Da sieht man schon ein leichtes Kräuseln der Wasser-

    Oberfläche. Das ist für 2500 ft normal. Wenn man weiter runter

    kommt wird es sicher deutlicher.

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX12 BETA, Treiber Nvidia: 528.24, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren Sicherheitsprogramme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • ja..klar..

    Aber bei 1000 war ich nicht mehr über wasser darum kein bild..

    Hast du mal auf TAA und 11 umgestellt um.zu testen?

    Lg. Reini

    (LOWS/LOWL)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!