Plötzlicher massiver Performanceeinbruch in VR bei Kopfbewegungen

  • Moin und einen schönen Abend in die Runde.


    Ich habe leider seit mehreren Wochen einen massiven Leistungsverlust in VR. Das ganze ist plötzlich aufgetreten und mir ist nicht bewusst dass es zu dem Zeitpunkt ein Update des Sims oder irgendwelcher Hardwaretreiber gegeben hätte. Ich nutze die HP Reverb G2, eine 3080 Ti, 32GB Ram im Dual Channel Modus und meine CPU ist ein 5600X. Die Grafikeinstellungen habe ich eher auf Hoch und Ultra, so dass ich auf etwa 30 bis 35 FPS im Flug komme, was mir zum spielen meist ausreicht. Auch schnelle Kopfbewegungen in VR sind kein Großes Problem, bis diese von einem auf den anderen Tag, auch bei erheblich zurückgedrehten Grafikeinstellungen selbst langsam kaum möglich wurden.

    Solange ich den Kopf still halte komme ich nach wie vor auf 30 bis 35 FPS mit den ursprünglichen Grafikeinstellungen, wenn ich den Kopf nun aber drehe, sieht man als erstes dort wo man den Kopf hin dreht einen schwarzen Bereich im Display der Brille, der sich dann nach und nach neu aufbaut während die Simulation auf wenige Frames zusammenbricht. So verstreichen bei jeder Kopfdrehung mehrere Sekunden und VR mach nicht mehr wirklich Spaß :(.

    Ich habe schon diverse Neuinstallationen vorgenommen, Einstellungen zurückgesetzt, andere Anschlüsse probiert.

    Leider hat bisher nichts geholfen. Windows 11 Komplett neu zu installieren wollte ich gerne erstmal vermeiden.

    Könnte die Brille oder die Grafikkarte einen defekt haben oder habe ich nur versehentlich irgendeine Einstellung verdreht?

    Ich bin inzwischen Ratlos und hoffe auf eure Hilfe.


    Vielen Dank schonmal und Grüße aus Achim b. Bremen


    Johannes

    Kein Vorname

    Kein PC

    Keine Xbox

  • Moin,


    etwas in den Traffic Optionen verändert?

    Ich hatte, warum auch immer, die Bodenarbeiter etc. auf Volldampf.

    Habe das dann auf ein Minimum zurückgestellt und die Performance war wieder gut.

    Gruß


    Daniel

    nähe EDXJ



    Betriebssystem: Win 11 Home

    Mainboard: MS-7C95

    Prozessor: AMD Ryzen 5 5600x 6-Core

    Arbeitsspeicher: 48 GB

    Grafikkarte: AMD Radeon RX 6700 XT

    Festplatte(n) WD Blue SN570 (1TB)

  • Moin,

    danke schonmal für die Antwort. Leider ist es das nicht, das habe ich mehrere male kontrolliert. Ich habe, glaube ich aber schon die richtige Antwort gefunden:


    Bitte melden Sie sich an, um diesen Link zu sehen.


    Dieses Update wurde wurde am 06.10. installiert und das kommt zeitlich sehr gut hin mit dem beginn meines Problems.

    ...na toll...


    LG und schönen Abend

    Johannes

    Kein Vorname

    Kein PC

    Keine Xbox

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!