Fenix A320 und Thrustmater Airbus Edition

  • Hallo zusammen,

    habe mir heute den Fenix A320 gegönnt.

    Soweit komme ich damit klar, da ich monatelang den FBW A320X geflogen bin.


    Ich besitze den Thrustmaster Airbus Joystick..

    Hat jemand eine Idee, wie ich die Schubhebel in den Einstellungen des MSFS einstellen muss?

    Hab mir schon verschiedene You Tube Videos angesehen, kann aber mit den Einstellungen nichts anfangen.


    Welcher Fenix A320 Besitzer hat eine Idee oder noch besser eine Beschreibung zur Einstellung der Schubhebel?


    Danke im voraus für eure Hilfe.


    Gruß Peter

  • Zu Deinem Problem gibt es hier im Forum evt. eine Lösung, vielleicht auch mal die "Suchfunktion" nutzen !!

    TCA Q-Eng 1&2 syncronisiert sich nicht im A320 Fenix

    Viele Grüße Helmut


    • Offizieller Beitrag

    Hallo Peter,


    willkommen bei uns im Forum. Du möchtest sicher schnelle und angemessene Lösungsansätze von allen für Dein Problem bekommen, aus diesem Grund setzte bitte die technischen Angaben über den PC mit Betriebssystem oder das Modell Deiner Xbox in Deine Signatur. Solche Angaben helfen enorm weiter, um Fehler schon grob einzugrenzen. Mittlerweile haben wir durch die Erfahrungen aller eine große Themensammlung aufgebaut, daher solltest Du bei Problemen zunächst auch die Suchfunktion benutzen. Das Forum hat nicht den Sinn, Dir die eigene Recherche im Internet abzunehmen. Wir erwarten, dass jemand, der sich an den Flugsimulator herantraut auch in der Lage ist, vorab eine ordentliche Suchabfrage in den gängigen Suchmaschinen vorzunehmen. Viele Fehler und Probleme treten durch den Einsatz von Drittanbieterprogrammen auf. Bei der Beschreibung von Problemen sollte daher IMMER möglichst genau angegeben werden, ob irgendwelche Zusätze wie Lackierungen oder Addons genutzt werden. So spart man sich unnötige Rückfragen. 


    Wir legen bei uns Wert auf einen netten Umgangston, schreibe auch bitte Deinen Vornamen dort rein. So ist es einfacher, Dich direkt anzusprechen und Du musst es nicht mehr ständig unter Deinem Beitrag ergänzen.


    Wir haben bei uns nicht viele Vorgaben, aber ein freundliches Hallo und eine Verabschiedung gehören bei uns zum üblichen Standard. Es wäre auch ganz gut, wenn Du uns etwas von Deinen Erfahrungen im Umgang mit dem Flugsimulator mitteilen würdest. Es hat wenig Sinn, Dir eine ausgeklügelte Lösung an die Hand zu geben und Du verstehst überhaupt nicht, was Du jetzt machen sollst.


    Damit Du aber der Lösung des Problems schon mal ein Stück näher kommst, empfehle ich Dir dringend, dass Du die Videos auf YouTube anschaust. Dort wir ausführlich gezeigt, was genau wo eingestellt wird. Bilder sind da besser als lange Erklärungen.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Guten morgen zusammen,

    hier hänge ich mich auch mal mit einem ähnlichen Problem rein.

    Habe mir vor ein paar Tagen das Thrustmaster Airbus Set gekauft und hier auch meine Rudder Pedals mit angeschlossen. Hab mir von der Thrustmasterseite den aktuellen Treiber installiert und unter Windows (WIN+R Taste dann joy.cpl) sichergestellt, dass alles von Windows richtig erkannt wird.

    Soweit so gut. Nur im MSFS wird das Rudderpedal nicht erkannt, dh ich sehe es auch nicht in den Steuerungsoptionen. Somit kann ich nichts kalibrieren/einstellen was die Rudderpedals angeht. Das Bugrad lässt sich momentan anscheinend nur über den Joystick (drehen) steuern.

    Weiß jemand was ich einstellen muss?

    Gruß Thorsten

    • Offizieller Beitrag

    Hallo Thorsten,


    das Problem kenne ich und habe es mit folgender Lösung behoben:


    Das Set wird komplett von Windows mit eigenen Treibern unterstützt und die Treiber von Thrustmaster sind da absolut kontraproduktiv. Diese sollten komplett deinstalliert werden. Auch wenn es bei dem Standard-Airbus funktioniert, so wirst Du bei der Fenix-Version große Probleme bekommen. Also Treiber aus dem System wieder deinstallieren und dann läuft es.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Ich hatte die Probleme schon so und hab anschließend den Tipp von Thrustmaster bekommen. Ich glaube, dass wenn ich die Treiber wieder deinstalliere, das Problem weiter besteht. Testen kann ich das mal. Wie kann ich am besten den Treiber sauber deinstallieren?

    Gruß Thorsten

  • Hab schon überlegt mir ein RJ12/USB-Universaladapter Kabel zu kaufen um dann die Rudderpadel direkt via USB anzuschließen...aber ich glaube, dass kann ich mir sparen 

    Gruß Thorsten

    • Offizieller Beitrag

    Im Gerätemanager von Windows kann man unter USB die angeschlossenen Geräte sehen und dort dann die Steuergeräte auswählen. Hier werden auch Möglichkeiten angezeigt, den Treiber zu deinstallieren.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Ich hab diese Tool/Programm von Thrustmaster deinstalliert...mal gucken...

    Gruß Thorsten

  • Im Gerätemanager finde ich den Thrustmaster nicht

    Gruß Thorsten

    • Offizieller Beitrag

    Viel Erfolg. Mache einen Neustart zunächst mal ohne Steuergeräte und stecke die Teile dann der Reihe nach wieder ein.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Also, an diesem Programm/Tool liegt es nicht. Die Rudderpedals werden nicht in den Steuerungsoptionen angezeigt.

    Gruß Thorsten

    • Offizieller Beitrag

    Zu finden unter Human Interface Device als T.A320 Pilot und TCA Q-Eng 1&2

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Moin,

    nur zur Info (Gültig für Win10pro, 11 ist für mich noch eine Beta, nicht umsonst bleibt der Großteil der Zocker bei 10):

    - Läuft bei mir seit je her mit den Thrustmaster Treibern ohne Probleme

    - Die Pedale habe ich an den Quadranten angesteckt, nicht separat per USB an den PC.

    - ich pers. halte nichts von USB Hubs

    - da bei einem FS Nutzer die USB Ports schnell knapp werden habe ich eine günstige PCI Karte mit 4 zusätzlichen USB3 gesteckt. Vor Jahren mal bei Amazon für ca. 10€ gekauft.


    Ältere Treiber von Thrustmaster (T-Flightstick) habe ich vorher mit dem RevoUninstaller clean entfernt (Dateien+Registry), hier reich die kostenlose sowie auch Portable Variante.


    Ich denke das ich schon einiges gleichzeitig am USB hängen habe: Webcam, Creative XiFi Audio, Loupedeck, Arduino Ambilight, Arduino Gamecontroller, TM Stick, TM Quadrant, Zeichenbrett, Scanner, ext SSD. Alles ohne Probleme! (klopf auf Holz).


    Helfen kann es alle, jemals angemeldeten USB Geräte, zu entfernen. Doppelte IDs können hier einem den Tag vermiesen. Außerdem sollte man den Chipsatztreiber des Mainboard aktuell halten. Selbst das BIOS kann die USB Ports beeinflussen.
    Bitte melden Sie sich an, um diesen Link zu sehen.


    Gruß und viel Erfolg.

    Gruß Andre/fussvolk (Heimathafen: EDLB)

  • Das merkwürdige ist, das Thrustmaster das aktuelle Rudderpedal mit diesem USB Adapter raus bringt...Ich versuche es mal mit dem Adapter. Was anderes fällt mir derzeit nicht ein. Die restlichen Funktionen vom Officer Pack konnte ich alle einwandfrei zuordnen/einstellen. Das möchte ich ungern alles wieder neu machen. Und ist gibt gute USB Hubs mit eigener Stromversorgung.

    Mal schauen...ich werde weiter berichten

    Gruß Thorsten

  • So,

    kleines Update: Heute ist dieser USB Adapter gekommen, und mit dessen Hilfe wird das Rudderpedal nun einwandfrei erkannt.

    Jetzt funzt alles

    Gruß Thorsten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!