Flybywire A320 Steuerung auf dem Boden

  • Hallo liebe Flusi Gemeinde,



    Im Vergleich zur PMDG 737 lässt sich der A320 von FlybyWire total schlecht von mir beim Taxi steuern. Wenn ich einlenke passiert erstmal wenig und wenn ich die Lenkung zentriere dauert es eine Ewigkeit bis der Flieger wieder grade aus rollt.


    Hat da von euch jemand eine Lösung?


    Geuß

    Nico

    • Offizieller Beitrag

    Hallo Nico,

    wir wissen garnichts von deiner PC Ausstattung.

    Ebenso könnte ich dich fragen, habe ich ein rotes

    Hemd oder einen blauen Pullover an?? Und nun antworte bitte. ;)


    Ein Signatur unter deinem Text mit PC Angaben würde die Sache

    für uns sehr erleichtern.

    Als erstes dabei noch die Gruß und Namensformel.


    Zum Thema: womit steuerst du? Maus, Tastatur oder Joystick??

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Ich habe den Thrustmaster Hotas als Joystick. Wie gesagt lässt sich die PMDG Maschine auch wunderbar steuern.


    Ansonsten Prozessor ist ein i5 und gpu gtx 3060. MFS kann ich ohne Probleme auf Hohen Einstellungen spielen .

  • Hallo Nico,

    ich habe das gleiche Problem mit FBW. Meine Steuerung läuft optmial wenn ich mich 20 % leistungsschub fahren lasse. Gleichzeitig sollte man die Steuerung langsam bedienen und vorzeitig wieder auf gerade stellen. Diese Problem ist bekannt und man versucht dieses Problem zu beseitigen.


    Nähes bei "Flybywire" Doku.!!!!

  • Wer den A320 nicht per Tiller am Boden steuert muss in den Optionen die Bugradsteuerung ausschalten, bzw. jegliche Belegung dafür löschen.

    Grüße von EDKF

    Markus

  • Ich habe gerade das gleiche Problem.


    Ich habe mir vorgestern den FBW 320 heruntergeladen, und zur Zeit läuft am Boden mit dem Flieger einiges schief.


    1. Wenn ich cold and dark starte, dann läuft immer das rechte Triebwerk nicht korrekt, obwohl ich laut

    Checkliste alles ordentlich ausgeführt habe. Ich habe sowohl die Stable-Version als auch die Development-Version heruntergeladen, bei beiden das gleiche Problem.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Starte ich den Flug hingegen direkt auf der Startbahn, ohne cold and dark, dann laufen beide Triebwerke normal.



    2. Der Flieger zieht extrem nach links beim Taxi, und wenn ich gegensteuere dann verhält sich der Flieger absolut schwammig und zieht sofort wieder in die andere Richtung. Ich habe bereits den Joystick (Logitech Extreme 3D Pro) kalibriert, und auch Änderungen in der Steuerungsempfindlichkeit vorgenommen. Ohne Erfolg.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Die Pilotensteuerung habe ich in den Unterstützungsoptionen komplett auf Off.


    Beim "normalen" A320 habe ich diese Probleme nicht, lediglich beim FBW. Kann mir da jemand weiterhelfen? Ich habe bereits bei FBW geschaut, hat mich aber nicht wirklich nach vorne gebracht.

    Grüße von EDWB, Wilko


    Ryzen 5 3500X|Geforce GTX 1660 Super|16 GB Gskill Ripjaws|SSD 1: 500 GB |HDD: 4 TB|Seasonic 550W

    Thrustmaster TCA|BENQ PD2700Q|WIn10 Pro 64-bit


    wer hoch fliegt, sieht weiter

  • Zu Bild 4: Hier musst Du alle Achsen komplett auf NULL stellen. Hast Du für Deinen Logitech die mitgelieferten Treiber installiert? Dann bitte löschen, der MSFS bringt eigene Treiber mit.

    Des weiteren musst Du den Stick auch im EFB kalibrieren, evtl. hängen Deine Probleme damit zusammen.

    Denn keines Deiner beschriebenen Probleme taucht bei mir auf.

    Viele Grüße aus Köln

    Rudi

    *****************************************************************************

    Win 11 Home,

    AMD Ryzen 7 5800,

    Gigabyte B550M AORUS ELITE Mainboard,

    32 GB RAM,

    AMD Radeon RX 6600XT 8GB,

    3 x SDD (1 x 1TB, 2 x 500 GB)

    TCA Captain Pack Airbus Edition

    Internet 250 Mbits

  • Die Treiber sind nicht installiert.


    Ich habe jetzt alles auf NULL gestellt, aber der Flieger zieht sofort beim Rollen extrem nach links rüber.

    Wie kalibriere ich im EFB? :/

    Grüße von EDWB, Wilko


    Ryzen 5 3500X|Geforce GTX 1660 Super|16 GB Gskill Ripjaws|SSD 1: 500 GB |HDD: 4 TB|Seasonic 550W

    Thrustmaster TCA|BENQ PD2700Q|WIn10 Pro 64-bit


    wer hoch fliegt, sieht weiter

  • Bitte melden Sie sich an, um diesen Link zu sehen.

    Thrustlever kalibrieren im Flybywire A320 - MSFS2020

    von Peter riiiva mit Update video.


    Ist zwar für den TCA, aber die Grundeinstellungen dürften auch für Deinen Stick gelten.

    Viele Grüße aus Köln

    Rudi

    *****************************************************************************

    Win 11 Home,

    AMD Ryzen 7 5800,

    Gigabyte B550M AORUS ELITE Mainboard,

    32 GB RAM,

    AMD Radeon RX 6600XT 8GB,

    3 x SDD (1 x 1TB, 2 x 500 GB)

    TCA Captain Pack Airbus Edition

    Internet 250 Mbits

  • Hast du die Steuerung per Tiller aktiviert? Dann muss das extra belegt und bedient werden.

    Grüße von EDKF

    Markus

  • Hast Du unter Barrierefreiheit Cockpitinteraktion auf klassisch stehen?

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Viele Grüße aus Köln

    Rudi

    *****************************************************************************

    Win 11 Home,

    AMD Ryzen 7 5800,

    Gigabyte B550M AORUS ELITE Mainboard,

    32 GB RAM,

    AMD Radeon RX 6600XT 8GB,

    3 x SDD (1 x 1TB, 2 x 500 GB)

    TCA Captain Pack Airbus Edition

    Internet 250 Mbits

  • Hast du die Steuerung per Tiller aktiviert? Dann muss das extra belegt und bedient werden.

    Hallo Markus.


    Danke für den Tipp, im Pad ist Tiller deaktiviert.

    Grüße von EDWB, Wilko


    Ryzen 5 3500X|Geforce GTX 1660 Super|16 GB Gskill Ripjaws|SSD 1: 500 GB |HDD: 4 TB|Seasonic 550W

    Thrustmaster TCA|BENQ PD2700Q|WIn10 Pro 64-bit


    wer hoch fliegt, sieht weiter

  • RudiE, ich habe den Stick soweit kalibriert. Cockpit Interaktion steht auf "Klassisch".

    Der Flieger fährt sofort los wenn ich die Bremse löse, obwohl der Schub bei NULL steht, und er zieht immer noch extrem nach links rüber.


    Ich schaue wieder rein, muß gleich zum Nachtienst.


    Vielen Dank schonmal :thumbup:

    Grüße von EDWB, Wilko


    Ryzen 5 3500X|Geforce GTX 1660 Super|16 GB Gskill Ripjaws|SSD 1: 500 GB |HDD: 4 TB|Seasonic 550W

    Thrustmaster TCA|BENQ PD2700Q|WIn10 Pro 64-bit


    wer hoch fliegt, sieht weiter

  • Hallo Wilko, vielleicht hilfts????


    Im großen und ganzen bezogen sich diese auf die nicht mehr Steuerbarkeit des Flugzeuges in bestimmten Phasen am Boden ( Start ) und nach der Landung .

    Das wurde dadurch hervorgerufen dass ich im Menü - Unterstützung - das Unterverzeichnis - Pilotensteuerung nicht beachtet hatte. Hier wahren alle Unterstützungsfunktionen auf - Ein - gestellt was dazu führt dass eben die damit verbundenen Funktionen wie Starthilfe ( Bugradsteuerung - Seitenruder - Schubregler ) vom Programm und nicht von mir gesteuert wurden.

    Nachdem diese alle auf - Aus - gestellt sind ist natürlich die manuelle Steuerung auf normalem Wege gegeben.

  • Hallo Alf,


    siehe dazu Beitrag #6. Hier hat Wilko geschrieben:


    Die Pilotensteuerung habe ich in den Unterstützungsoptionen komplett auf Off.


    Irgendwie habe ich das Gefühl, dass sein Stick nicht so richtig kalibriert ist. Er hat wohl nur einen Schubregler und für mich hört es sich so an, als sei der Regler für das rechte Triebwerk nicht korrekt eingerichtet.

    "Fährt sofort los und zieht nach links"

    Viele Grüße aus Köln

    Rudi

    *****************************************************************************

    Win 11 Home,

    AMD Ryzen 7 5800,

    Gigabyte B550M AORUS ELITE Mainboard,

    32 GB RAM,

    AMD Radeon RX 6600XT 8GB,

    3 x SDD (1 x 1TB, 2 x 500 GB)

    TCA Captain Pack Airbus Edition

    Internet 250 Mbits

  • Hallo Rudi,


    könnte sein. Ein Bild zeigt die Triebwerke Nr. 1 20 % Nr. 2 0 %.

    Könnte eventl. der Fehler sein. :)

  • Hallo Rudi,

    weisst du ob der Controller von Wilko ein oder zwei Schubhebel hat?

    Es liest sich so, als ob es an der falschen Kalib. liegt.


    Auf der Homepage von FBW sind einige Controller aufgeführt und wie man sie kalibriert.

    Jedoch in Englisch. Aber wenn man ein Transl. hat wird es Deutsch.


    Es ist so wie du es schreibst, es könnte ?????

  • Nochmals an Rudi,


    wenn er den Logitech Extrem 3 d Pro hat, wie er schreibt, hat er nur 1 Schubhebel.

    Hier könnte das Problem sein.

  • So, das gute an meinem Job ist dass ich hier auch mal ins Internet kann :saint:


    In der Tat habe ich nur einen Schubhebel. ich habe vorhin bei der Kalibrierung über die Systemsteuerung vermutlich einen Fehler festgestellt, lade den morgen mal hoch.


    Ich habe mir heute den Thrustmaster TCA (Airbus Captains Pack) gekauft, mit etwas Glück ist der am Wochenende da. Dann kann ich mich da am WE in Ruhe drum kümmern...

    Morgen lade ich wie gesagt den Screenshot hoch, mal schauen was ihr dazu sagt.


    Danke euch erstmal für eure Bemühungen :thumbup:

    Grüße von EDWB, Wilko


    Ryzen 5 3500X|Geforce GTX 1660 Super|16 GB Gskill Ripjaws|SSD 1: 500 GB |HDD: 4 TB|Seasonic 550W

    Thrustmaster TCA|BENQ PD2700Q|WIn10 Pro 64-bit


    wer hoch fliegt, sieht weiter

  • TCA gekauft!!! Eine wahrlich gute Entscheidung.

    Ich bin sowas von zufrieden mit dem Teil!!

    Viele Grüße aus Köln

    Rudi

    *****************************************************************************

    Win 11 Home,

    AMD Ryzen 7 5800,

    Gigabyte B550M AORUS ELITE Mainboard,

    32 GB RAM,

    AMD Radeon RX 6600XT 8GB,

    3 x SDD (1 x 1TB, 2 x 500 GB)

    TCA Captain Pack Airbus Edition

    Internet 250 Mbits

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!