A320 Fly By Wire

  • Hallo !


    Frage..seit den Updates des A320 hab ich ( ich habe Funk abgegeben an Co) funktioniert zwar Anfangs alles, nur ab der Reiseflughöhe bis zum Zielflughaben hör ich nichts mehr. Manchmal nur weiter nach geplanter Route.

    Aber wie früher, das ich zB ich solle sinken auf 9000 oder 4000 usw..nichts mehr..bis zur Landung..

    Muss ich da was einstellen seit dem Update ? Ist bei Stable und Dev Vers. so

    Lg.Reini

    Lg. Reini

    (LOWS/LOWL)

  • Das würde mich auch interessieren, ich habe das Problem auch manchmal. Die Meldungen kommen auch nicht mehr in Schriftform. Ich bekomme nur noch die Wiederholung des Co mit.

    Liebe Grüße

    Alfons


    Prozessor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60 GHz

    Installierter RAM: 16,0 GB

    Grafikkarte: NVIDIA GeForce RTX 3060

    Laufwerke: SSD 1 TB, HDD 2 TB

    Internet: 500/25 Mbit

    BS: Windows 11 pro

    Thrustmaster TCA Sidestick Airbus Edition

  • Das würde mich auch interessieren, ich habe das Problem auch manchmal. Die Meldungen kommen auch nicht mehr in Schriftform. Ich bekomme nur noch die Wiederholung des Co mit.

    Ja genau so bei mir..

    Kann nur am FBW liegen..

    Aber das das bei der Dev Version mit vielen Updates niemanden auffällt find i komisch..

    Ist auch irgendwie Langweilig..du kannst machen was du willst..keiner meldet sich.

    Ob ich auf FL 11 oder FL 35 steige..es juckt keinen..

    Früher war ich 1000 zu hoch..kam schon die Meldung..ich möge auf die höhe achten..

    Komisch des gaunze...

    Lg. Reini

    (LOWS/LOWL)

  • Glaube es liegt am Sim.

    Weil beim Fenix wars heute das gleiche.

    Oder ich hab wirklich was vergessen richtig einzustellen 🤷

    Lg.Reini

    Lg. Reini

    (LOWS/LOWL)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!