A320 Flybywire verliert Leistung nach Abheben

  • Welche Hardware wird benutzt?
    Hp Omen ,32 GB Ram, 1 TB SSD, Nividia Geforce GTX 1660 TI,
    Airbus TCA Joystick+ext. Schubhebel, Flaps- und Störklappenregelung.

    Hallo mitenand


    A320 Flybywire verliert Leistung nach Abheben, das heisst, sobald das Fahrwerk den Boden verlässt, gehen die Motoren in Leerlauf. Starten also nicht mehr möglich.

    Phänomen: Wenn nach dem Leistiungsverlust das Fahrwerk wieder den Boden berührt, gehen die Motoren wieder auf Vollgas!

    Kennt das jemand?


    Gruss
    Peter

    HP OMEN

    RAM 32 GB

    64 bit
    GeForce GTX 1660 Ti
    1 TB SSD, davon 400 GB frei
    D: 1 TB
    E: 1 TB

  • Hallo Peter,

    gerade habe ich die Version 0.8.0 von FBW heruntergeladen.

    Hast du diese schon.

    Vielleicht hilft diese.

    • Offizieller Beitrag

    Moin,

    Gehen die Motoren aus? oder verlierst du nur Power?


    LG

    Viele Grüße

    Vincent


  • Hallo Peter,

    gerade habe ich die Version 0.8.0 von FBW heruntergeladen.

    Hast du diese schon.

    Vielleicht hilft diese.

    Damit sollte das Problem behoben sein. So habe ich es zumindest in einem anderen Forum gelesen.

  • Die Motoren gehen nicht aus, sondern laufen im Leerlauf! Ich werde die Version 8.0 sicher ausprobieren.

    Merkwürdigerweise funktionierte es vorher.

    Danke vorerst mal!

    Gruß

    Peter

    HP OMEN

    RAM 32 GB

    64 bit
    GeForce GTX 1660 Ti
    1 TB SSD, davon 400 GB frei
    D: 1 TB
    E: 1 TB

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!