Anzeige zu hell.

  • Welche Hardware wird benutzt?
    s.Signatur

    Eigentlich stört mich das schon länger und nun hab ich mir endlich auch mal die Zeit genommen zu suchen ob sich da was einstellen lässt.
    Und zwar besonders bei strahlender Sonne empfinde ich die Ansicht total Überbelichtet" also viel zu hell. :




    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Konturen sind nicht mehr erkennbar, nur hell leuchtende weiße Flächen . Klar das in der Realität wenn ich auf eine in der Sonne glänzende weiße Fläche schau das genauso sein wird, aber Vielleicht kennt ja jemand eine Einstellung das "dunkler" zu machen. Ich empfinde auch das Landschaften im Sonnenlich viel zu hell dargestellt werden so das kaum noch was zu erkennen ist. Ebenfalls ist mir aufgefallen das es einen krassen Unterschied gibt zwischen der Scht außen auf ein Objekt, und der Sicht durchs Cockpitfenster. Ich habe da zwar schon im Netz mal einen Parameter gefunden den man in einer Config-Datei verändern kann aber noch nicht ausprobiert.

    Gruß Axel aus EDNX

    Wenn du fliegen willst, musst du den Mist loswerden, der dich herunter zieht.

    Intel Core i9-10900K, 10x 3.7 GHz |MSI Z490 GAMING PLUS | 32GB DDR4-3000 |NVIDIA GeForce RTX 2080 Super, 8GB | SSD: 2TB Samsung 860 QVO |SSD Samsung 1TB SSD 870 EVO (only for FS2020) |HDD: 2TB Seagate IronWolf | Thrustmaster TCA Airbus Edition

  • Hallo, Axel,


    hast du schon mal an deinem Monitor-ren nachsehen

    ob du da Kontrast einstellen kannst?


    Dann kannst du auch bei den "Nvidia-Einstellungen"

    nachsehen, was da möglich ist.

    (kleiner Pfeil nach oben in der Taskleiste)


    Rudolf

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX11, Treiber: 526.98, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren S-Programme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

    • Offizieller Beitrag

    Ja klar hab ich schon einiges versucht, das macht aber alles komplett heller/dunkler und verhindert nicht dieses "Überbelichten" Schließlich kann der GraKa-Treiber keine Details/Konturen herzaubern die von der App nicht geliefert werden. Man müsste als schon im MSFS diese Reflektionen zurücknehmen.

    Und da hab ich doch gleich noch ne Frage zu den sch...... Schiebereglern in den Einstellungen. Gibt es da ne Methode die mit z.B. Tastatur exakt zu Positionieren. Ich ärger mich auch da jedes mal wenn ich einen bestimmten Wert einstellen muss mit der Maus aber immer größere Sprünge gemacht werden als +-1

    Gruß Axel aus EDNX

    Wenn du fliegen willst, musst du den Mist loswerden, der dich herunter zieht.

    Intel Core i9-10900K, 10x 3.7 GHz |MSI Z490 GAMING PLUS | 32GB DDR4-3000 |NVIDIA GeForce RTX 2080 Super, 8GB | SSD: 2TB Samsung 860 QVO |SSD Samsung 1TB SSD 870 EVO (only for FS2020) |HDD: 2TB Seagate IronWolf | Thrustmaster TCA Airbus Edition

  • Es ist aber auch schon lange so, dass helle/weiße Flächen völlig überstrahlt dargestellt werden.

  • In der Realität ist es wirklich so ähnlich, deswegen haben die meisten Piloten ja Sonnenbrillen auf. Ändert jetzt aber nichts an deinem Wunsch.


    Du könntest testweise in der UserCfg bei der Option ColorGrading den Wert von 1 auf 0 ändern. Das ändert die Farbsättigung. Eventuell gefällt/passt dir das so besser.


    Den Bloom hast du deaktiviert, nehme ich an?

    Grüße aus Hallein

    Michael


  • Hallo, Axel,


    na, ja, da gibt es viele "ungeahnte" Möglichkeiten...


    Bei mir ist das so:

    Ich habe einen 27-ziger Samsung. Der hat an der rechten Seite, hinten,

    einen "Wippschalter". Da kann man einen Augenschoner-Modus einstellen.


    Weiter kann man jede Menge einstellen. Nach oben, nach unten, nach links,

    nach rechts, was ich zwischendurch auch gemacht habe, um das Bild zu haben, was mir gefällt und habe deine Probleme nicht.


    Z.Zt. benutze ich für dem MSFS 2020 damit nur den "Augenschoner-Modus" "AUS". Tolles, klares, kontrastreiches Bild.


    Für den Normalbetrieb "Augenschoner-Modus" EIN" was ausreichend ist und wohl die Augen schont.


    Rudolf

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX11, Treiber: 526.98, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren S-Programme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

  • Danke für die Tips, klar kann ich Monitor oder Darstellung dunkler machen aber mit diesen Monitor/Grafik Einstellungen löst man ja das eigentliche Problem nicht. Nur so als Vergleich zum ersten Bild in diesem Thread, gleiche Einstellungen, gleiches Flugzeug, sogar gleicher Flug nur 2 Spielstunden später und eben keine extreme Sonne mehr, und schon sind die Details und Konturen zu sehen und es ist kein weißer, überbelichteter Brei mehr:


    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Gruß Axel aus EDNX

    Wenn du fliegen willst, musst du den Mist loswerden, der dich herunter zieht.

    Intel Core i9-10900K, 10x 3.7 GHz |MSI Z490 GAMING PLUS | 32GB DDR4-3000 |NVIDIA GeForce RTX 2080 Super, 8GB | SSD: 2TB Samsung 860 QVO |SSD Samsung 1TB SSD 870 EVO (only for FS2020) |HDD: 2TB Seagate IronWolf | Thrustmaster TCA Airbus Edition

  • Hallo, Axel,

    so sieht es bei mir aus.


    Rudolf

    Bilder

    MvG

    Rudolf

    nahe ELLX

    -----------------------------------------------------------------------------------------------------------------------------------

    WIN 11/64, 22H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, 16GIB RAM, RTX 2060,

    NVIDIA DLSS SUPER RESOLUTION, VSYNC EIN, 50% Monitor Bildwiedergaberate,

    DX11, Treiber: 526.98, Curved Monitor 27"- HDMI, Saitek X52, VDSL 50/10,

    Windows Defender, keine weiteren S-Programme, MSFS 2020 Premium Deluxe.

    Bitte melden Sie sich an, um diesen Link zu sehen.

    • Offizieller Beitrag

    Hallo, Axel,

    so sieht es bei mir aus.

    O.K. nochmals Danke, aber das ist ja nicht mein "Problem". Mit Sicherheit wird diese Szene bei mir genauso aussehen. Es geht nach wie vor um die extremen Reflexionen auf Oberflächen, besonders Flugzeug".

    Da es offensichtlich da keine MSFS Einstellungen gibt werd ich das Thema schließen.

    Gruß Axel aus EDNX

    Wenn du fliegen willst, musst du den Mist loswerden, der dich herunter zieht.

    Intel Core i9-10900K, 10x 3.7 GHz |MSI Z490 GAMING PLUS | 32GB DDR4-3000 |NVIDIA GeForce RTX 2080 Super, 8GB | SSD: 2TB Samsung 860 QVO |SSD Samsung 1TB SSD 870 EVO (only for FS2020) |HDD: 2TB Seagate IronWolf | Thrustmaster TCA Airbus Edition

  • Hallo,

    bei mir ist noch wesentlich schlimmer. Wenn ich auf der Startbahn stehe, kann ich keine Linien mehr erkenne (nur helle weiße Fläche).

    Es kann doch nicht sein, daß niemand dieses Problem hat. Sämtliche Grafikeinstellungen im MSFS bewirken quasi gar nichts (Blom aus, Reflexionen aus, ...).

  • In der Realität ist es wirklich so ähnlich, deswegen haben die meisten Piloten ja Sonnenbrillen auf. Ändert jetzt aber nichts an deinem Wunsch.


    Du könntest testweise in der UserCfg bei der Option ColorGrading den Wert von 1 auf 0 ändern. Das ändert die Farbsättigung. Eventuell gefällt/passt dir das so besser.


    Den Bloom hast du deaktiviert, nehme ich an?

    ... wo kann man diese Einstellungen denn eingeben, daß Sie in der UserCfg erscheien. Es gibt in meiner UserCfg weder ColorGrading, noch EyeAdaption (habe ich aus einem anderen Beitrag).

  • Hallo uwiuke,

    schau mal unter Packages-MSFS.8weky.....-LocalCache


    hier solltest du UserCfg finden

  • ... alles klar, habe ich gefunden, aber wie gesagt, dort ist kein EyeAdaption-Eintrag vorhanden. Soll ich den manuell eintragen (Sicherungskopie vorher ist selbstverständlich) ?

  • Hallo uwike,

    kannst ja mal probieren. (Aber Sicherungskopie anfertigen!!!!)

  • Hallo,

    mir fällt da was ein! Das erste was ich bei einem neuen Monitor/Fernseher mache ist ein Farbkalibration.

    D.h. Helligkeit/Kontrast/Gamma und dann das ganze auch für die 3 Farbkanäle. Ich nutze dazu Testbilder von Burosch.
    Den Monitor kann man bequem über ein Tool einstellen da die DDC Schnittstelle genormt ist:
    Bitte melden Sie sich an, um diesen Link zu sehen.


    Dein Problem hört sich so an als wäre dein Gamma im hellen Bereich verstellt, das kann über den Monitor selber als auch über die Farbeinstellungen der Grafikkarte erfolgt sein. Oder halt helligkeit/kontrast total quer...
    Ansonsten haben ja schon viele gesagt das eine weiße Mühle in der prallen Sonne wirklich grell sein kann, finde ich auch.


    1. Ich würde zu erst bei der Grafikkarte schauen und ggf. die Farbeinstellungen auf Werkseinstellung setzen.

    2. bei den Testbildern gibt es eine Anleitung wie man vorgehen sollte

    3. Youtube bietet eine Menge Material dazu


    Alternative zu 2. mit Windows Bordmitteln, nicht so weitreichend aber als erster Schritt brauchbar:

    Windows: Bildschirm kalibrieren - so geht's - CHIP


    Natürlich ist sehen wie auch hören eine subjektive Sache. Aber allzuweit sollte man sich nicht von der "Basis" entfernen.
    Soll sogar Leute geben die brauchen mit Quarzsand gefüllte Lautsprecherkabel, oder sauerstofffreies Kupfer, die finden auch einen Skineffekt bei unter 50V im unteren khz Bereich... naja.


    Wünsche viel Erfolg!

    Gruß Andre

    Gruß Andre/fussvolk (Heimathafen: EDLB)

  • ... wo kann man diese Einstellungen denn eingeben, daß Sie in der UserCfg erscheien. Es gibt in meiner UserCfg weder ColorGrading, noch EyeAdaption (habe ich aus einem anderen Beitrag).

    Sorry, ich hab im Moment sehr viel zu tun und bin nur selten Online.


    Ich finde das komisch, bei mir steht der Eintrag drinn. Ich hab den mal geändert, für mich selbst war das aber nichts und habe es zurückgestellt. Wird wahrscheinlich wirklich mit den verschiedenen Bildschirmen zusammen hängen.


    Ich mach von jeder Datei die ich ändere immer zuerst eine Kopie, dann kann nichts schiefgehen.

    Grüße aus Hallein

    Michael


  • Moin Moin,


    War bis zum Wochenende lange nicht mehr online. Daher meine Antwort leider etwas spät...


    Ich selbst hatte Probleme mit dieser Überbelichtung seit Anschaffung eines HDR Monitors.

    Und im MSFS gibt es offenbar einen Bug bzgl. HDR.

    Bei mir war es so, dass die Überbelichtung nur im Vollbildmodus aufgetreten ist. Sobald ich mit "ALT-ENTER" in der Fenstermodus geschaltet habe, war das Bild so wie es sein soll. HDR eben...


    Im Vollbildmodus hat HDR dann nur funktioniert, wenn ich den HDR Schalter im MSFS vor dem Beenden ausgeschaltet habe. Start des MSFS dann also erst mal ohne HDR, und dann aktivieren.


    Mittlerweile habe ich mich von HDR verabschiedet, weil mir das zu nervig ist, und auch nicht sooo viel schöner als ohne HDR. In diesem Fall muss man HDR aber in den Windows Anzeigeeinstellungen abschalten. Siehe Screenshots.


    1. Rechtsklick Desktop "Anzeigeeinstellungen".

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    2. HDR ausschalten.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Also einfach mal ausprobieren! Ich hoffe, es hilft!


    Viele Grüße,

    Michael

    Intel Core i7-9700K 5GHZ, 32 GB RAM, NVIDIA GeForce RTX 3070 OC, SSD 860 EVO, SSD 970 EVO Plus, Netzteil 1000 W. Windows 10 Home 64 Bit.

    Track IR. Thrustmaster Hotas Warthog. Thrustmaster Flight Rudder Peddals. Saitek Throttle Quadrant.

  • Hallo Michael,

    ich habe die ganze Diskussion mit verfolgt und glaube, das Du wohl diesen Überbelichtungsfehler gefunden hast. Ich werde morgen auch den HDR Schalter auf aus stellen. Bin gespannt ob das endlich besser wird mit der Überbelichtung. Habe oft das Wetter auf bewölkt eingestellt, damit das grelle Licht dunkler wird.

    Viele Grüße

    Paul

    Grafik GeForce RTX 3070. Prozessor Intel Core i7-10700 bis zu 4,8 GHz 16 GB RAM Festplatte SSD 1024 GB Windows 11 Home

    Youstick Logitech Extreme 3 D pro ... Logitech G Saitek Pro Flight Rudder Pedals, 8)

  • HDR hellt zunächst das Bild kräftig auf. Wenn man das korrigieren will muss man in den Farbeinstellungen von Windows einiges nachstellen. Ich hatte das mal versuchen willen, bekam aber kein angenehmes Bild hin. Daraufhin habe ich HDR wieder deaktiviert.

    In einem anderen Spiel (Elden Ring) habe ich im Spiel selbst HDR aktiviert und da sorgt es für ein schöneres, kontrastreicheres Bild in dem dunkle Bereiche etwas aufhehellt sind.

  • Fazit ist bei mir: In den Einstellungen von Windows 11 lässt sich HDR nicht de oder aktivieren. Das Spiel MSFS ist viel zu grell. Landebahn lässt sich durch zu viel Helligkeit bei manueller Landung nicht richtig erkennen. Muß leider immer bei Regen oder bewölkt fliegen, dann geht es. Habe alles versucht, auch die Grafikkarte habe ich neu eingestellt. O Erfolg.

    Grüße von Paul

    Grafik GeForce RTX 3070. Prozessor Intel Core i7-10700 bis zu 4,8 GHz 16 GB RAM Festplatte SSD 1024 GB Windows 11 Home

    Youstick Logitech Extreme 3 D pro ... Logitech G Saitek Pro Flight Rudder Pedals, 8)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!