MSFS 2020 befindet sich im "offline-Modus"

  • Welche Hardware wird benutzt?
    siehe Signatur

    Hallo, Community,


    mein MSFS 2020 befindet sich plötzlich im offline-Modus

    und ich finde die Einstellung nicht, um das zu ändern.


    Ablauf: ich mache meine Beech G58 auf dem Parklpatz zum

    Start klar.

    Route festgelegt, Flusi geht an, "Push Back" funktioniert.

    Start funktioniert, beide Motoren laufen.

    Ich fange an zu Rollen ... Motoren bleiben stehen.

    Elktronik AUS.


    Wer weiß Rat?


    Rudolf

    WIN 11/64 21H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, RTX 2060, 16 GiB RAM, Curved Monitor 27"-HDMI, Saitek X52, VDSL 50/10, MSFS 2020 Premium Deluxe. Bitte melden Sie sich an, um diesen Link zu sehen.

    • Offizieller Beitrag

    Moin Rudolf,


    ist das Game Offline, dann:

    Allgemeine Optionen -> Daten -> Online Funktionalität auf ON

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

    Netzteil: Corsair RMx Series RM850x vollmodular - 80 PLUS Gold

    Mainboard: MSI Z590-A Pro

    CPU: Intel Core i9-10900KF, 10x 3,70Ghz

    Grafikkarte: NVIDIA GeForce RTX 3090 - 24GB

    Kühlung: Hydro Series H115i Pro

    Arbeitsspeicher: 32GB DDR4 RAMSSD

    2 SSD Festplatten: 1000 GB SSD Samsung 870 EVO

    Betriebssystem: Windows 11 Pro

    Internet: 250 Mbit

  • Außerdem im Hauptmenü ganz oben in der Leiste, da ist ein Symbol für den Onlinestatus.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hallo, Wolfgang & Markus,


    danke für die Hinweise.

    Wolfgang, genau da habe ich ja auch gesucht.

    Da steht aber alles auf on, so wie immer.


    Markus, du meinst das kleine Bild, rechts oben?

    Wenn ich da anklicke wird eben da der Status

    mit "offline" , alles ausgegraut angezeigt.

    Da kann mann nichts umstellen.


    Ich habe das jetzt noch mal durchprobiert.

    Seltsamerweise hat es jetzt alles wieder auf

    2 Plätzen, mit Start, Push Bak usw. funktioniert.

    Allerding ohne "Rollen".


    Ich mache morgen weiter.


    Rudolf

    WIN 11/64 21H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, RTX 2060, 16 GiB RAM, Curved Monitor 27"-HDMI, Saitek X52, VDSL 50/10, MSFS 2020 Premium Deluxe. Bitte melden Sie sich an, um diesen Link zu sehen.

  • Du kannst auch mal versuchen dich in der XBox App und dem MS Store einmal abzumelden, PC neu starten und wieder anmelden und den Sim starten.

    Aber eigentlich sollte der auch offline funktionieren...

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hi Rudolf,

    bei mir spinnt einfach öfter mal die Internetverbindung meines Routers und zack bin ich im Offline-Modus mit Sprachsynthese und teilweise synthetischen Gebäuden. Gibt sich bei mir aber immer wieder von allein. Wobei der von Wolfgang angesprochene Tipp auch hilfreich ist, zu gucken, ob die Datenverbindung wieder auf "on" gestellt werden muss. Einfach mal beobachten...


    Liebe Grüße

    Olli

  • Guten Morgen, Markus,


    OK. Das habe ich gemacht und zusätzlich habe ich gestern

    noch die Reparatur-Option der APP eingesetzt und danach,

    als Überprüfung, den MSFS 2020 gestartet.

    Der ist ohne Probleme, wie immer gestartet und ich konnte

    einen Flug, wie immer normal, von cold & dark bis zur Freigabe

    durch ATC einrichten.

    Zum Fliegen komme ich erst heute am späten Nachmittag.

    Ich melde mich auf jeden Fall wie die Sache ausgegangen ist.


    Vielen Dank für deine Unterstützung.

    Grüße von ELLX.

    Rudolf


    Nachtrag: Ich habe mir jetzt mal EDKF angesehen um mal zu sehen,

    wo du so startets und landest. Kann es sein. daß das eine Grasbahn ist?

    Wird bei mir so angezeigt. Da hätte ich mit meiner Beech G58 wohl

    einige Schwierigkeiten ???

    OK. Google Earth weiß alles: Luftsport-Club Dümpel e.V. :)

    WIN 11/64 21H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, RTX 2060, 16 GiB RAM, Curved Monitor 27"-HDMI, Saitek X52, VDSL 50/10, MSFS 2020 Premium Deluxe. Bitte melden Sie sich an, um diesen Link zu sehen.

    2 Mal editiert, zuletzt von leMaximum ()

  • Hallo, Wolfgang, Markus, Olli,


    so, es ist alles wieder OK. Testflug mit Beech G58

    von Start cold & dark bis zur Landung perfekt verlaufen.

    So ganz genau weiß ich leider nicht warum die Maschinen,

    ich habe auch noch einmal zum Vergleich die Cessna 172

    pobiert, gleicher Fehler, diese Macke hatten.

    Habe aber bei der Cesna 172 nach dem Start gesehen, daß,

    nachdem der Start funktionierte, der Motor nach kurzer Zeit

    der Zündschlüssel aus ging. Wenn ich den Zünschlüssel auf

    "ON" gedeht habe startete der Motor und ging wieder aus.

    Dann, entscheidend,

    habe ich bemerkt, daß sich das Gemisch nicht einstellen ließ.

    In den Einstellungen nachgesehen, das Gemisch stand auf

    "automatisch" und hat so auch immer funktioniert.

    Habe "automatisch" deaktiviert und alles läuft wieder wie es soll.

    Wer weiß, wie lange bis zumnächsten neuen Update ...


    Weiterhin "Hals & Beinbruch" und noch einmal Danke für die

    Unterstützung .

    Grüße aus ELLX.

    Rudolf

    WIN 11/64 21H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, RTX 2060, 16 GiB RAM, Curved Monitor 27"-HDMI, Saitek X52, VDSL 50/10, MSFS 2020 Premium Deluxe. Bitte melden Sie sich an, um diesen Link zu sehen.

  • Hallo Rudolf, schön, dass es wieder funktioniert. :thumbup:

    Mit dem "Zündschlüssel" der C172 schaltest du ja auch die Magnetos ein, in der Reihenfolge: Off, Right, Left, Both und als letztes dreht man auf "Start", betätigt also den Anlasser. Dass der Schlüssel danach zurück auf Both geht ist richtig und vor allem wichtig. Denn macht er das nicht, läuft der Anlasser weiter und zieht dir die Batterie leer! Der Motor läuft dann zwar noch, aber die Navis, Funkgeräte usw. gehen alle aus.

    Auf "Off" darf er natürlich nicht gehen, das würde ja die Zündung und somit auch den Motor ausschalten.

    Und ja: EDKF ist ein eher kleiner Sportflugplatz mit Graspiste ;) Die nächste Asphaltpiste wäre EDKZ (Flugplatz Battenfeld/Meinerzhagen), für beide gibt es übrigens Addons auf flightsim.to. EDKZ wurde auf meinen Wunsch hin aus einem anderen Forum gemoddet :thumbup:

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Guten Morgen, Markus,


    danke für die klaren Hinweise in Sachen "Zündschlüssel"


    Daß der Schlüssel danach zurück auf Both geht ist richtig und vor allem wichtig.


    OK. das hat er ja auch alles so genau gemacht, aber nach 3-5 Sek. ging der Motor aus.

    Nach mehreren Veruchen habe ich eben festgestllt, daß sich das Gemisch nicht

    einstellen ließ weil das voreingestellt auf "automatisch" stand. Das habe ich geändert

    und alles geht wieder. NOCH ...

    Warum der MSFS 2020 plötzlich auf "offfline" stand iat mir nicht klar geworden.

    Ich habe "Daten" auf Verdacht einfach auf "Standard" gesetzt und war wieder "online".


    MvG

    Rudolf

    WIN 11/64 21H2, i5-9400-4000 MHz, Hexacore, SSD 2 x 1 TB, RTX 2060, 16 GiB RAM, Curved Monitor 27"-HDMI, Saitek X52, VDSL 50/10, MSFS 2020 Premium Deluxe. Bitte melden Sie sich an, um diesen Link zu sehen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!