Logitech Yoke oder doch ein anderes Produkt?

  • Dies ist mein erster post hier. Ich versuche den FS2020 seit ca 4 Wochen zu nutzen. Anfangs mit einem geborgten Thrustmaster stick. Seit ein paar Tagen evrwende ich den logitec yoke mit dem im set gelieferten quadranten. Dabei hakt es wie ich meine. Daneben gibts noch ein pedalset von thrustmaster welches soweit ich jetzt bemerke klaglos arbeitet.

    Ich denke, dass in den Optionen zu den eingabegeräten doch auch die möglichkeit gegeben sein die schalter selbst mit funktionen zu belegen. das war mir nicht vergönnt bisher. eine standartkonfiguration gibt es zwar, jedoch hab ich nichts gefunden welche funktionen wie zugeordnet sind.

    ich dachte ich suche nach treibern. das verlief auf der logitechseite bis gestern im sand. nun hab ich etwas gefunden, kann aber den quadranten auch nicht finden.


    woran kann es liegen? soll ich mir ein anderes system mit yoke zulegen?

    • Offizieller Beitrag

    Hallo Shs,

    Erst einmal: Herzlich Willkommen im MSFS2020 Forum.


    Bei Gelegenheit bitte ich dich einmal deine Signatur zu ergänzen. (Gehst auf dein Profil -> Signatur ) und dann kannst du diese bearbeiten.


    Bevor wir dir jedoch helfen können, wäre es gut zu wissen welchen Yoke du genau verwendest, denn von Logitec gibt es vieles Yokes.


    Ich danke dir für deine Antwort und wünsche dir noch einen schönen Tag.


    LG

    Vincent

  • Wenn der Yoke von Windows und dem Sim erkannt wird, würde ich keine weitere Software/Treiber installieren, das führt manchmal mehr zu Problemen als dass es Nutzen bringt.

    Die Zuweisung von Funktionen auf Schalter machst du in den Optionen des Sim unter Controller Einstellungen. Hier kannst du auch nachgucken wie das aktuell belegt ist.

    Wenn der Quadrant in der Auswahl der Geräte nicht erscheint, wäre interessant zu wissen, ob er als eigenes USB Gerät eingesteckt wird, oder mit dem Yoke verbunden ist und somit vielleicht nur als Erweiterung desselben zu betrachten ist.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Logitech G Saitek Pro Flight Yoke System, Steuerhorn und Schubregler für Flug Simulatoren, Throttle Quadrant, 5 Achsen, Edelstahl-Höhenruder, Querruder-Steuerwelle, USB-Anschluss, PC - Schwarz

    Ist das installierte Teil.


    Der Quadrant ist mit einem PS2 Stecker am Yoke angeschlossen. Ich hab auch schon mal gelesen, dass ist in dem Set Standart. Extra gekaufte Quadranten haben USB Stecker. die wären dann wohl direkt sichtbar.


    In dem Zusammenhang werde ich wohl eine externe 5V Spannungsversorgung brauchen wenn ich das Radiopaneel ebenfalls in Betrieb nehmen möchte. Dazu werd ich wohl auch Treiber brauchen.....

  • Ok. Das könnte schon mal erklären, warum der Quadrant nicht extra aufgelistet wird. Kannst du denn in den Steuerungsoptionen z.B. die Schubachse des Quadranten mit "Schub" unter dem Yoke belegen?

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • ....das hab ich zuerst nicht gebraucht. Seit dem Treiber gestern läuft das nicht. Hab aber die Optionen noch nicht geöffnet. Gibt ja auch Themen abseits von fs2020 zu erledigen....

  • Seit dem Treiber gestern läuft das nicht

    Dann würde ich den Treiber als erstes wieder deinstallieren.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

    • Offizieller Beitrag

    Ich habe den Yoke selbst auch im Einsatz gehabt und kann nur bestätigen. Dass die mit Windows gelieferten Treiber voll und ganz ausreichend sind. Bei mir wurde aber auch die Schubeinheit angezeigt und ich konnte alles bestens einstellen.

    Folgende Möglichkeit zur Fehlerbehebung sollte gewählt werden. Yoke abziehen und in der Systemsteuerung alle Reste der Steuerung entfernen. Sollte es eine Deinstallationsroutine vorhanden sein, diese natürlich zuerst nutzen und dann nochmals kontrollieren, ob alles raus ist. Danach die angeschlossene Schubeinheit mit dem Yoke wieder anschließen. Es sollte dann neue Hardware gefunden werden und es muss dann funktionieren.

    Viele Grüße aus EDLF

    Claus


    Mainboard: MSI Z590 Torpedo

    CPU: Intel i7 10700k mit MSI Liquid CPU Cooler

    RAM: 64 GB

    GPU: MSI GeForce RTX 3070 Gaming Z Trio

    SSD: M2 2xSamsung 980 Pro mit je 1 TB

    Win11 Pro 64-Bit


    Peripherie:

    Turtlebeach Velocity One

    TCA Sidestick Airbus Edition

    TCA Quadrant Airbus Edition

    TCA Quadrant Add-on Airbus Edition


    JAI Homecockpit NGH Cessna GPS 172

    VR-Brille HP Reverb G2

    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.25.9.0

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!