Autopilot A320 bei Cold & Dark

  • Hallo zusammen,


    ich habe mit dem Autopilot des Standard A320 auf Xbox folgendes Problem:


    Wenn ich die Maschine Cold and Dark am Gate starte und den davor in Msfs geplanten Flugplan abfliege hat der Autopilot sehr häufig Aussetzer. Anfangs folgt er meistens noch dem Flugplan, dreht dann aber immer wieder einfach von alleine ab und fliegt im Kreis. Wenn ich den Autopilot dann deaktiviere und wieder aktiviere geht er meistens wieder auf die Route zurück, ein paar Minuten später allerdings wieder das gleiche Problem.


    Wenn ich jetzt die Maschine statt am Gate direkt auf der Rollbahn starten lassen tritt dieses Problem überhaupt nicht auf auf habe ich jetzt bemerkt. Der Fluplan wird einwandfrei abgeflogen.



    Habt ihr eine Idee?


    Bei Cold and Dark führe ich die üblichen Schritte aus (Batterien an, Triebwerke starten etc). Gibt es hier evtl etwas im Hinblick auf den AP dass zwingend bei Cold and Dark aktiviert werden muss damit der Flugplan vernünftig abgeflogen wird?

    Gruss


    Björn


    Setup:

    xbox Series X

    Turtle Beach VelocityOne

    Maus + Tastatur

    • Offizieller Beitrag

    Hallo Björn,


    gehst Du beim Cold and Dark nach der Checkliste vor? Es gibt im A320 keinen speziellen AP Hauptschalter wie z.Bsp der TBM. Wenn Du alle Punkte erledigt hast müsste der AP normal funktionieren. Hast Du vll. irgendwelche Punkte in Deinem Routing die der AP nicht abfliegen kann da zu kurze Distanz zwischen den Points oder zu grosse Kursänderung?? Da ist der AP im SIM etwas überfordert. Fliegst Du die Route mit DEP, Enroute und ARR? Da treten meistens die Fehler auf.


    VG Hardy

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!