CTD beim Anlegen von Manual Cache

  • Welche Hardware wird benutzt?

    Hallo Fliegerkollegen,


    habe ein Problem beim Anlagen des Manaul Cache. Beim Herunterladen kommt es immer zu einem CTD (Crash to Desktop).


    Man kann beim Manual Cache verschiedene Qualitätsstufen (Niedrig, Mittel, Hoch) angeben. Über das Anlegen einer neuen Region kann ich die verschiedenen Detailstufen auswählen. Gehe ich dann auf "Beenden und Herunterladen" zeigt er zunächst den Ladebildschirm mit 0%. Nach etwa 10 Sekunden macht er einen CTD. Vor dem letzten Update konnte ich einen Manual Cache anlegen, allerdings nur in den Detailstufen Niedrig und Mittel. Sobald die Qualitätsstufe Hoch dabei war, gab es einen CTD.


    Seit dem letzten Update macht er grundsätzlich ein CTD.


    Woran kann das liegen? Hat jeman von Euch ähnliche Probleme?


    Gruß

    Frank

    Prozessor: Intel(R) Core(TM) i7-8700K CPU, 3.70 GHz, 6 Kerne, Prozessor auf 4.80GHz hochgetaktet

    Speicher: 16,0 GB

    System: WIN 10 Pro, 64-Bit-Bestriebssystem, x64 basierter Prozessor

    HDD´s: 1000 GB Toshiba, SanDisk SSD PLUS 480GB (nur für FS 2020)

    Grafik: NVIDIA GeForce GTX 1080

    Monitore: 3 x ASUS 27" mit 1920x1080 Pixel

    VR-Brille: HP Reverb G2


    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.21.18.0

  • Hallo Frank,

    vielleicht beißt es sich mit Add-Ons? Ich hatte dasselbe beim Versuch, die Gegend um den EDDK zu cachen. Und den EDDK habe ich als Add-On aus dem Marketplace. Nach zwei oder drei Versuchen habe ich es dann gelassen.

    Außerdem gibt es Probleme, wenn der Manual Cache zu klein ist. Dann bleibt das Laden stecken, kein vor und kein zurück. Blieb mir nur, den Manual Cache zu löschen und neu anzulegen.

    Sorry! Nur Vermutungen, aber keine Lösung.


    Viele Grüße,

    Michael

    Intel Core i7-9700K 5GHZ, 32 GB RAM, NVIDIA GeForce RTX 3070 OC, SSD 860 EVO, SSD 970 EVO Plus, Netzteil 1000 W. Windows 10 Home 64 Bit.

    Track IR. Thrustmaster Hotas Warthog. Thrustmaster Flight Rudder Peddals. Saitek Throttle Quadrant.

  • Hallo Michael, Hallo Fliegerkameraden,


    das Anlegen des Manual Cache funktioniert jetzt bei mir.


    Ich hatte folgendes ausprobiert. Nachdem CTD wollte der Flusi im "Normalmodus" bzw. im "Abgesicherten Modus" starten. Ich habe ihn im abgesicherten Modus gestartet. Und siehe da, er legt den Cache an. Ich habe auch das Gefühl, dass das Herunterstellen der Bandbreite von "unbegrenzt" auf "20 MBit" was gebracht hat. Das hatte ich vorher schonmal ausprobiert.


    Viele Grüße

    Frank

    Prozessor: Intel(R) Core(TM) i7-8700K CPU, 3.70 GHz, 6 Kerne, Prozessor auf 4.80GHz hochgetaktet

    Speicher: 16,0 GB

    System: WIN 10 Pro, 64-Bit-Bestriebssystem, x64 basierter Prozessor

    HDD´s: 1000 GB Toshiba, SanDisk SSD PLUS 480GB (nur für FS 2020)

    Grafik: NVIDIA GeForce GTX 1080

    Monitore: 3 x ASUS 27" mit 1920x1080 Pixel

    VR-Brille: HP Reverb G2


    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.21.18.0

    • Offizieller Beitrag

    Hallo Frank,

    :) schön, das es doch geklappt hat.

    So können wir das Thema als erledigt schliessen.

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Slowfox

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!