Keine Bugradsteuerung mehr.

  • Welche Hardware wird benutzt?
    Logitech G Saitek Pro Flight Yoke System, Steuerhorn und Schubregler

    Hallo liebe Simulanten,


    nachdem ich jetzt aus diversen Gründen den Msfs insgesamt zum 6. Mal erneut installieren musste hören die Probleme leider nicht auf: jetzt kann ich bei keinem Flugzeug mehr das Bugrad über meinen Joystick steuern (habe keine Pedale). Es funktioniert nur noch über die Tasten für die Trimmung auf der Tastatur (unmöglich damit zu steuern).


    Sollte es nur eine Einstellungssache sein tut es mir sehr leid, ich finde es einfach nicht ||


    Tausend Dank für eure Hilfe :thumbup:

  • Hallo Captainjack, ich habe das Problem. das beim FlyByWire A320 kein Flugzeug und kein Cockpit sichtbar ist..

    Wie hast du denn den MSFS löschen und wieder mehrmals installieren können. Ich denke, es geht nur einmal.

    Hardware ist

    Thrustmaster TCA Airbus A320 Edition

    Gruß

    Harald

    • Offizieller Beitrag

    Hallo zusammen,


    zunächst einmal herzlich willkommen im Forum. Bitte nicht zu einem Thema wieder neue Fragen stellen, dann kommt hier Durcheinander rein und dann weiß keiner mehr, um was es eigentlich ging.


    Das Thema mit der Steuerung beim Rollen habe ich bei mir mit einem zweiten Joystick gelöst und es geht auch ganz ordentlich. Sicherlich ist dies mit einer Neukonfiguration des Yoke auch zu lösen.


    Zum Thema fehlende Flugzeuge gibt es hier bereits mehrere Themen. Bitte erst die Suche nutzen. Wir müssen nicht das Rad schon wieder erfinden.


    Hinsichtlich einer mehrfachen Installation gibt es ebenfalls diverse Beiträge. Wer sucht, der wird auch fündig.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Hallo zusammen,


    Das Thema mit der Steuerung beim Rollen habe ich bei mir mit einem zweiten Joystick gelöst und es geht auch ganz ordentlich. Sicherlich ist dies mit einer Neukonfiguration des Yoke auch zu lösen.

    Soll ich mir jetzt nen zweiten Joystick kaufen? Das kann doch nicht die Lösung sein... Und das mit dem Neukonfigurieren bezweifle ich sehr stark.

    • Offizieller Beitrag

    Ich weiß auch, dass das zufriedenstellende Lösung ist, aber Dir ist schon bekannt, dass der Yoke nur zwei Achsen berücksichtigt. Links - rechts, rauf - runter. Joysticks haben drei Achsen. Wer schon nicht neu konfiguriert, muss eben Ideen haben.


    Da ich im Gegensatz zu Dir eine Signatur eingestellt habe, wirst Du auch gesehen haben, dass ich den Joystick sowieso habe, um Airbus zu fliegen.


    Ergänze bitte Dein Profil.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Ich weiß auch, dass das zufriedenstellende Lösung ist, aber Dir ist schon bekannt, dass der Yoke nur zwei Achsen berücksichtigt. Links - rechts, rauf - runter. Joysticks haben drei Achsen. Wer schon nicht neu konfiguriert, muss eben Ideen haben.


    Da ich im Gegensatz zu Dir eine Signatur eingestellt habe, wirst Du auch gesehen haben, dass ich den Joystick sowieso habe, um Airbus zu fliegen.

    Ich habe am Anfang des Threads meinen Joystick angegeben. Weitere Ergänzungen folgen noch.


    Es ging ja mal, ich konnte ja bereits vor Start und nach der Landung das Bugrad steuern. Es muss also irgendwie gehen.

    • Offizieller Beitrag

    Ich habe gerade bei uns im Forum gesucht und dort wurde das Problem schon einmal im September behandelt. Dort gibt es auch ein entsprechendes YouTube Video. Dort solltest Du dann die Lösung finden.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


    • Offizieller Beitrag

    Es ging ja mal, ich konnte ja bereits vor Start und nach der Landung das Bugrad steuern. Es muss also irgendwie gehen.

    Ist bei einem Update die Einstellung verändert worden?

    Sowas passiert bei mir, das es z.B. geändert war, und ich durch Häuser fliegen konnte.

    Kein Aufprall, kein Absturz.

    Kann natürlich auch bei den Joystick (bei dir, Saitek) Einstellungen vorkommen

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

  • Kann ich nur bestätigen 😢 Hatte heute ein Update vom G1000 runtergeladen.

    Meine ganzen Einstellungen waren weg. Alles auf ein!! Musste alles neu eingeben. Mal sehen, ob es beim nächsten Start noch passt.

    Es grüßt Michael aus Lengede 

    Intel (R) Core ( TM) i7-5960X CPU 3 GHz ( 8 Kerne),

    RAM 16GB, 2 x GPU : AMD Radeon R9 200 Series

    AMD Radeon RX 5700XT

    Windows 10 / 64 Bit / Wasserkühlung / 2x Samsung SSD 500 GB

    VR Brille HP Reverb G2 / Saitek ProFlight YokeSystem / Rudder Pedals/ Switchbox

    Honeycomb Bravo Throttle quadrant, VRinsight M Panel, 4 Monitore 27 "

  • Ist bei einem Update die Einstellung verändert worden?

    Sowas passiert bei mir, das es z.B. geändert war, und ich durch Häuser fliegen konnte.

    Kein Aufprall, kein Absturz.

    Kann natürlich auch bei den Joystick (bei dir, Saitek) Einstellungen vorkommen

    Das ist mir klar, ich finde bloß nichts. Gibt's denn Keinen der da mehr weiß?

    • Offizieller Beitrag

    Jetzt wird mir klar,..

    alles angeschlossen und los geflogen.

    Bestimmt nicht gemerkt, das die Hilfestellung des Spornrades aktiv ist.

    Starte mal den Flusi und gehe in die Optionen. Da findest du die

    Einstellungen, die wir schon oft im Forum durchdiskutiert haben.

    Suchen sollte ja kein Problem sein. Wir können helfen, sind aber

    keine Suchmaschine.

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

    • Offizieller Beitrag

    Hi Captainjack,


    hier ein Hinweis, was man eingeben sollte, um fündig zu werden…


    Logitech Flight Yoke - Rechts-Links-Steuerung nicht vorhanden



    Du hast zwar Deinen „Joystick“ angegeben, nur ist dies ein Steuerhorn und hat ohne Konfiguration keine 3 (!) Achsen. Ich hoffe, das Problem wird mit den Videos gelöst.

    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Welche Videos? Mit der Suche nach Links-Rechts-Steuerung finde ich nichts.

  • Mir ist klar, dass ihr keine Suchmaschine seid, aber ich habe schon Stunden damit verbracht eine Lösung zu finden... Auch eine Spornradhilfestellung finde ich nicht.

    • Offizieller Beitrag

    Ich frage mich allen Ernstes, warum ich es denn finde…



    Viele Grüße aus EDLF Bitte melden Sie sich an, um diesen Link zu sehen.


    Claus


  • Ich frage mich allen Ernstes, warum ich es denn finde…



    Tut mir leid ich dachte du meinst Youtube, weil du von Videos gesprochen hast, scheinbar habe ich jetzt die Lösung gefunden: unter Optionen dann Unterstützungsoptionen dann Pilotensteuerung muss Autm. Seitenruder auf "an" stehen. Eieiei, da kann ich lang suchen. Was hat denn das Seitenruder mit dem Bugrad zu tun? Auf jeden Fall ist das die Lösung, vielen Dank an Alle 👍❤️

    • Offizieller Beitrag

    ;) Siehste, alles ok.

    Jetzt noch deine Signatur rein und du bist der 2. Beste. ^^

    Gruß Wolfgang aus Flensburg

    Foren User lesen und unterstützen die FAQ <<Klick.

    • Offizieller Beitrag

    Das Seitenruder und das Bugrad wird beides normal über die Ruderpedale bewegt.. daher der Zusammenhang.


    VG Hardy

  • Slowfox

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!