FluSi startet nicht auf, nur schwarzer Bildschirm bleibt.

  • Welche Hardware wird benutzt?
    PC Win11 Home
    32 GB RAM
    Ryzen 9 der 5000er Serie
    Nvidia GeForce RTX 2060 6GB

    Guten Tag zusammen

    Ich bin kurz vor dem Durchstarten....
    Mein SImulator (Steam Version) startet nicht auf und es bleibt nur ein schwarzer Bildschirm. Das Logo (Videosequenz) von ASOBO startet nicht und es wird auch keine Fehlermeldung angezeigt.
    Nach langem Suchen habe ich herausgefunden, dass der Windows Media Player WMP ein Problem mit den Codecs hat (MP4 nicht abspielen kann) und deshalb wird vermutlich das Starten des Games verhindert.
    WIN-Updates sind aktuell, den WMP habe ich schon deaktiviert und wieder aktiviert. Mit einem anderen Programm wie z.B. VLC kann ich die Videosequenzen abspielen, aber mit dem WMP nicht.
    Im Internet habe ich gesucht wie wild, aber keine schlüssigen Antworten bekommen. Man kann die Codecs für den WMP 12 nicht nachladen.

    Den Flusi habe ich auch schon neu installiert und das bringt auch nichts.


    Hat jemand eine Idee wo ich noch suchen kann?

    Danke für die Unterstützung und beste Grüsse

    Guido

  • Also ich habe weder einen anderen Videoplayer installiert, noch irgendwelche Codecs für WMP und mein Sim startet ganz normal.

    Hast du vielleicht den aktuellen Grafiktreiber 497.09 installiert? Wenn ja, der kann Probleme mit dem FS verursachen und ich rate dir auf den Vorgänger 496.76 zu wechseln.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

    • Offizieller Beitrag

    Hallo Guido und herzlich willkommen.


    es gibt für den Flugsimulator die Möglichkeit die Eingangsvideos zu unterbinden. Da muss die Verknüpfung dahingehend geändert werden, dass nach dem Aufruf der Startdatei der Parameter -fastlaunch ergänzt wird. Damit werden die Vorvideos übersprungen. Eine genaue Anleitung dazu findest Du im Netz.

    Viele Grüße aus EDLF

    Claus


    Mainboard: MSI Z590 Torpedo

    CPU: Intel i7 10700k mit MSI Liquid CPU Cooler

    RAM: 64 GB

    GPU: MSI GeForce RTX 3070 Gaming Z Trio

    SSD: M2 2xSamsung 980 Pro mit je 1 TB

    Win11 Pro 64-Bit


    Peripherie:

    Turtlebeach Velocity One

    TCA Sidestick Airbus Edition

    TCA Quadrant Airbus Edition

    TCA Quadrant Add-on Airbus Edition


    JAI Homecockpit NGH Cessna GPS 172

    VR-Brille HP Reverb G2

    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.21.18.0

  • Guten Tag Markus
    Danke für den Input. Ich habe den Treiber V496.76 installiert, aber das Problem besteht noch weiterhin mit dem selben Effekt.


    Danke Claus für den Hinweis. Ich werde das noch testen.


    Beste Grüsse

    Guido

    Prozessor: AMD Ryzen 9 5900X 12-Core Processor 3.70 GHz

    RAM: 32.0 GB

    Windows 11 Home Version 21H2


    GPU GeForce RTX 2060 6GB

  • Hallo Guido und herzlich willkommen.


    es gibt für den Flugsimulator die Möglichkeit die Eingangsvideos zu unterbinden. Da muss die Verknüpfung dahingehend geändert werden, dass nach dem Aufruf der Startdatei der Parameter -fastlaunch ergänzt wird. Damit werden die Vorvideos übersprungen. Eine genaue Anleitung dazu findest Du im Netz.

    Mein lieber Claus

    Vielen lieben Dank, das löst mein Problem mit dem Starten vom Simulator.

    Ich konnte den Parameter in den Eigenschaften im Steam eintragen und nun startet das Game wieder.

    Danke, danke, danke. Ich habe jetzt sicher eine Woche gesucht.


    Ich werde aber versuchen herauszufinden, was genau meinen WMP stört die MP4-Dateien abzuspielen. Aber vorerst geht ja alles.


    Beste Grüsse

    Guido

    • Offizieller Beitrag

    Dann war der Hinweis ja ein Treffer. Achte aber darauf, dass mit einem Update nicht wieder die Einstellungen zurückgesetzt werden.

    Viele Grüße aus EDLF

    Claus


    Mainboard: MSI Z590 Torpedo

    CPU: Intel i7 10700k mit MSI Liquid CPU Cooler

    RAM: 64 GB

    GPU: MSI GeForce RTX 3070 Gaming Z Trio

    SSD: M2 2xSamsung 980 Pro mit je 1 TB

    Win11 Pro 64-Bit


    Peripherie:

    Turtlebeach Velocity One

    TCA Sidestick Airbus Edition

    TCA Quadrant Airbus Edition

    TCA Quadrant Add-on Airbus Edition


    JAI Homecockpit NGH Cessna GPS 172

    VR-Brille HP Reverb G2

    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.21.18.0

    • Offizieller Beitrag

    Für das Abspielen der mp4-Dateien wird der Codec H.264 benötigt. Vielfach werden mit neuen Grafikkartentreibern auch die Codec-Dateien ersetzt. Hier hilft es oft, sich im Internet die Codec-Daten herunterzuladen und zu installieren.

    Viele Grüße aus EDLF

    Claus


    Mainboard: MSI Z590 Torpedo

    CPU: Intel i7 10700k mit MSI Liquid CPU Cooler

    RAM: 64 GB

    GPU: MSI GeForce RTX 3070 Gaming Z Trio

    SSD: M2 2xSamsung 980 Pro mit je 1 TB

    Win11 Pro 64-Bit


    Peripherie:

    Turtlebeach Velocity One

    TCA Sidestick Airbus Edition

    TCA Quadrant Airbus Edition

    TCA Quadrant Add-on Airbus Edition


    JAI Homecockpit NGH Cessna GPS 172

    VR-Brille HP Reverb G2

    Microsoft Flugsimulator 2020 Premium Deluxe

    Version: 1.21.18.0

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!