A320 bei Landung nicht kontrollierbar

  • Hallo zusammen


    Wenn ich einen ILS Landeanflug einleite funktioniert erst einmal alles gut, sobald ich aber die Landeklappen voll ausgefahren habe oder ich auf ca. 1500 Fuss angekommen bin zieht der A320 plötzlich voll nach oben und ist nicht mehr kontrollierbar und ich krieg ihn nicht mehr runter.


    Dies passiert immer, egal ob ich mit dem Autopilot oder von Hand fliege.


    Hat da jemand eine Idee ob ich irgendwo eine Einstellung falsch habe oder was da das Problem sein könnte?

  • Zunächst ist sinnvoll zu wissen von welcher Variante des A320 du sprichst.

    Ich hatte bei meinem Testflug mit dem A32nx FBW aus dem Marktplatz dieses Problem nicht, konnte ihn sauber landen.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hallöchen,


    ich hatte ja auch mit Problemen zu kämpfen. Zumindest haut jetzt erstmal die Triebwerkssteuerung zum Starten von Engine 1 hin mit dem TCA Quadranten. Die Jungs von FlyByWire haben ja seit gestern Abend für den Mod in der Development Version schon 3 Updates rausgehauen, man sieht also, die korrigieren permanent.

    Seit heut hab ich jedoch das Problem, das der Autopilot des FBW total spinnt, mal macht er das dann macht er jenes, nur nicht das was er soll. Also unspielbar. Ich warte mal ab was für den Mod noch an Updates kommt.


    Gute Nachricht, meine Fluggastbrücken am Airport Barcelona sind zurück (Addon), denn da war heut morgen im Marktplatz ein Update. Man sieht also, das man ziemlich am werkeln ist, damit alles wieder läuft.


    Grüßle

    Grüßle Andreas


    Mein System:

    MSI Z390 Gaming Edge

    Intel i9-9900K

    128 GB Arbeitsspeicher Corsair Venegance

    Nvidia RTX 3090 24GB

    2x 1TB NVMe 2.0 WD SSD ( 1x Win10 64bit 1x MSFS2020 )

    1x Samsung SSD 870 QVO 2 TB

    Corsair H100 Wasserkühlung

    BeQuiet 850W Dark Power Netzteil

    Acer Predator 27XP

    Edifier S880

    Corsair Headset Virtuoso Espresso

    Logitech Craft & Logitech G502 Lightspeed

    Thrustmaster Joystick und Quadrant Airbus Edition

    HP Reverb G2

  • So, kleiner Nachtrag.


    Habe soeben nochmal den FBW Mod in der DEV Version deinstalliert und neu aufgespielt. Probeflug von Barcelona nach Mallorca gemacht. Und was soll ich sagen, es hat alles reibungslos geklappt.

    Schnelle Ladezeit, keinerlei Grafikprobleme, absolut keine Ruckler und keine Abstürze.


    Der Autopilot hat perfekt getan ( muss mich dran gewöhnen, das jetzt die Constrains eingehalten werden vom AP8o ). Der TCA Quadrant hat ebenfalls seinen Dienst ohne Probleme absolviert. Hab diesen vor dem Flug über das FlyPad kalibriert und feste Werte eingegeben für die entsprechenden Stellungen des Schubhebels, die hatten sich vorher teilweise überschnitten.


    Es läuft (oder fliegt ;) ) in die richtige Richtung


    Grüßle

    Grüßle Andreas


    Mein System:

    MSI Z390 Gaming Edge

    Intel i9-9900K

    128 GB Arbeitsspeicher Corsair Venegance

    Nvidia RTX 3090 24GB

    2x 1TB NVMe 2.0 WD SSD ( 1x Win10 64bit 1x MSFS2020 )

    1x Samsung SSD 870 QVO 2 TB

    Corsair H100 Wasserkühlung

    BeQuiet 850W Dark Power Netzteil

    Acer Predator 27XP

    Edifier S880

    Corsair Headset Virtuoso Espresso

    Logitech Craft & Logitech G502 Lightspeed

    Thrustmaster Joystick und Quadrant Airbus Edition

    HP Reverb G2

  • Vielen Dank erstmal für eure Antworten


    Das Problem tauchte bei mir sowohl bei der FBW Variante als auch bei der Standard Variante auf.


    Ich habe jetzt mal alle anderen Mods die ich installiert hatte gelöscht...

    Und siehe da alles Funktioniert wieder einwandfrei :):thumbup:


    Anscheinend hat mir da irgend ein Mod in reingefunkt 8|

  • Genau das selbe Problem habe ich auch und noch keine Lösung. Neuinstallation hat nichts gebracht.


    Gruß SQ

  • Den habe ich nicht drauf. Habe jetzt aber mal Basic Steuerungselemente gelöscht, kann mich gar nicht mehr erinnern warum ich die je installiert hatte.

    Mache gerade einen Testflug von ETNL nach EDDH.


    Gruß SQ

  • Hat nichts gebracht, habe dann FLAPS wieder auf 3 gestellt und wollte weiter nach Finkenwerder, kurz vor dem Absturz musste ich beenden.

    Ist schon seltsam, zumal ich mit dem A32nx nur gute Erfahrungen hatte, bisher.


    Gruß SQ

  • Also,

    habe alles aus dem Community Ordner gelöscht bis auf A32nx. Flug von EDDB nach EDDH, selbes Problem. Erst alles OK, dann im Landeanflug geht der Flieger auf 4000 Ft, dann kann man wieder eigreifen, ist natürlich alles zu spät. Flug abgebrochen. Keine Ahnung was da los ist. Falls jemand eine Lösung hat, danke.


    Gruß SQ

  • Es ist einfach schade das die solche Updates raushauen, ich mein ich hab zwar keine Ahnung von Programierung und so weiter aber bei mir im Betrieb gibt es auch immer wieder Updates...die werden aber erstmal auf ein eine Testversion gespielt und wenn es nicht funktioniert dann passiert nichts...ich versteh nicht warum ein Update nicht vorher geprüft wird bevor es veröffentlicht wird???


    Anderseits ist es halt auch so das bei manchen nix mehr ist wie vorher, bei anderen geht nur manches nicht und wieder bei anderen geht alles gut??? Das geht mir gar nicht rein??? Ich hab gestern auch ein Flug mit dem FlybyWire A320 gemacht von Phuket nach Bangkok und ich hatte keine Probleme. Leider aber ohne ILS Landung, ich bin mit RNAV angeflogen und dann selber gelandet...aber wie gesagt alles funktionierte...das einzige was mir auffiel war das ich manche Lichter nicht mehr schalten kann, da passiert mit der Maus nichts am Schalter und die Blinklichter am Flieger waren auch nicht an...???


    :/:/:/

    Heiko :)


    Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz - RAM 16 GB - 64-Bit-Betriebssystem - Windows 10 - NIVIDIA GeForce GTX 960

  • Also,

    habe alles aus dem Community Ordner gelöscht bis auf A32nx. Flug von EDDB nach EDDH, selbes Problem. Erst alles OK, dann im Landeanflug geht der Flieger auf 4000 Ft, dann kann man wieder eigreifen, ist natürlich alles zu spät. Flug abgebrochen. Keine Ahnung was da los ist. Falls jemand eine Lösung hat, danke.


    Gruß SQ

    Hallo Squawk,

    du hattest mich ja gebeten auch mal zu Testen. Da FBW ja ihren Stable A320 aus dem Marktplatz entfernt haben und empfehlen stattdessen die Dev-Version zu nutzen, habe ich das heute gemacht.

    Flugplan auf der Weltkarte erstellt, es sollte von EDDH nach EDDM gehen, IFR High Level, FL 360. Beim ersten Versuch CTD während Flug laden. Beim 2. Versuch konnte ich starten. Zunächst wollte der Bus im AP nicht auf Kurs gehen, da musste ich im Cockpit erst was umstellen, dann ging es aber.

    Ich weiss nicht wie die ganzen Funktionen genau heißen, aber 1. funktionierte Autothrottle nicht und 2. stieg er nicht auf die eingestellte Höhe. An 2 Wegpunkten ist er vom Pfad abgewichen und ich musste per Direct to zum nächsten Punkt lotsen, wo dann der Pfad wieder aufgenommen wurde. Der ILS Anflug klappte dagegen einwandfrei, aber mit manueller Schubsteuerung.

    Außerdem weiß ich jetzt was die Temperatursprünge in großen Höhen sind und wie die sich auswirken... <X

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Das ist echt alles so komisch...bin heute auch wieder mit dem A320 FBW Stable Version von Bangkok nach Chiang Mai geflogen...Route über die Weltkarte geplant, mit Abflugroute und Ankunftsroute und wieder RNAV Anflug (ILS leider bei der Landebahn in Chiang Mai nicht verfügbar).

    Vom Start bis zur eigenständigen Landung hat alles geklappt, auch die Route wurde sauber abgeflogen??


    Ich versteh das absolut nicht warum es bei manchen keine Probleme gibt und bei manchen schon bzw. bei anderen gleich gar nichts mehr geht...das kann doch nicht sein???


    Auch einen VR Flug mit meinem kleinen Flieger hab ich schon über Phuket gemacht und alles hat super geklappt???


    :/:/:/:/:/

    Heiko :)


    Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz - RAM 16 GB - 64-Bit-Betriebssystem - Windows 10 - NIVIDIA GeForce GTX 960

  • Ich habe meine Testflug von vorhin jetzt mal mit der Longitude wiederholt. Bis auf eine konfuse ATC war der komplette Flug mit AP einwandfrei.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.Bitte melden Sie sich an, um diesen Anhang zu sehen.Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Ich werde heute Abend mal einen dritten Test mit dem Asobo 320 machen und hier berichten.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • So, der Test mit dem Asobo A320 verlief positiv. Er hat im AP den Flugplan sauber abgeflogen, inkl. korrektem ILS Anflug. Etwa 1000ft über Grund habe ich den Autothrottle raus genommen und manuell reguliert. Temperatursprünge waren wieder mehrere dabei und ab etwa 28000ft zickte der Bus im Steigflug, flog dann nur noch "Wellen". Der anvisierte FL360 konnte nicht erreicht werden.

    Gestern kam noch ein Update für den FBW, welches ich im Anschluss auch testen wollte. Beim ersten Versuch CTD beim Laden des Fluges und beim zweiten Versuch als ich auf "Jetzt Fliegen" klicken wollte.

    Dann bin ich eine Runde H135 geflogen, macht auch ohne MFD Anzeige Spaß.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce RTX 3070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

    Einmal editiert, zuletzt von HaMa ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!