Garmin 1000 schaltet sich ab

  • Welche Hardware wird benutzt?
    i7-9700KF CPU 3,6GHz 8Kerne
    16 GB RAM
    Nvidia GeForce RTX2070 Super

    Hallo zusammen,

    ich fliege immer wieder mal verschiedene Muster vom NEO, BOING, C172 oder Cirrus...

    Seit kurzer Zeit, kann den Zeitpunkt nicht fest machen, schaltet sich bei C172, Cirrus, auch Turboprops immer der Garmin nach erreichen der Reiseflughöhe, manchmal auch eher, ab......

    Ich bin ziemlich ratlos... Navigation ist damit nicht mehr möglich.

    Bei Verkehrsflugzeugen passieren derartige Ausfälle nicht...


    Wer hat nen Tip?

    Grüße aus der Einflugschneise nördlich von Berlin

    NicP - Peter


    :?::?::?::?::?:

  • Hallo Peter. Achte mal drauf ob nach dem Anlassen des Motors der Zündschalter wieder zurück dreht. Macht er das nicht, lässt du permanent den Anlasser laufen und ziehst damit die Batterie leer, was zum Ausfall der Elektrik führt.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Die Garmin-Avionik-Anzeige schaltet bei mir bei Verwendung des Thrutmaster Airbus Quadrant nach ca. 5 Minuten ab (Bildschirm schwarz).
    Ziehe ich den Stecker des Quadrant raus, bleibt das Display an.
    Ebenfalls festgestellt:

    mit ausgestecktem Quadrant: Batterie-Anzeige -1 A

    mit angeschlossenem Quadrant:

    ENG1 und 2 auf On: -147 A

    ENG 1 und 2 auf Off: -22 A (Motor aus)
    Ist das Abschalten des Displays ein Problem des Thrustmasters ?
    Gruss Gerry

    Intel Core i7-6800K (3.40GHz / 15 MB)

    Asus Geforce GTX 1060 Turbo 6 GB

    32 GB RAM

    Samsung 960 EVO - 2 x 500 GB

    Thrustmaster TCA Captain Pack Airbus Edition: Sidestick / Quadrant / Add-On

  • Es ist nicht generell ein Problem des Quadrant, sondern der Belegung der Schalter. Guck mal in den Optionen, da ist mit Sicherheit eine falsche/doppelte Belegung auf den Eng Schaltern.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

    Einmal editiert, zuletzt von HaMa ()

  • Es ist nicht generell ein Problem des Quadrant, sondern der Belegung der Schalter. Guck mal in den Optionen, da ist mit Sicherheit eine falsche/doppelte Belegung auf den Eng Schaltern.

    Ja, die ENG Schalter waren doppelt belegt und zwar zusätzlich mit Anlasser und der zieht bekanntlich Strom. Somit geklärt. Besten Dank.
    Gruss Gerry

    Intel Core i7-6800K (3.40GHz / 15 MB)

    Asus Geforce GTX 1060 Turbo 6 GB

    32 GB RAM

    Samsung 960 EVO - 2 x 500 GB

    Thrustmaster TCA Captain Pack Airbus Edition: Sidestick / Quadrant / Add-On

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!