Aufhänger nach Inaktivität am PC

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Signatur hinzufügen"!

  • Hi zusammen!

    Ich hoffe, euch geht es gut und ihr seid gut in die Woche gestartet.

    Ein Phänomen was mich auf jedem Flug begleitet und meiner Meinung nach nicht normal ist, will ich nun endlich mit eurer Hilfe lösen, da es echt auf die Nerven geht.

    Wenn ich einen Flug starte, das besagte Flugzeug ist der Fenix A320 (IMMER) und egal wohin und wie lange ich fliege, passiert folgendes:

    Sobald ich mal nicht am PC bin oder am zweiten Bildschirm (MSFS ist somit im Hintergrund, bzw. nicht mehr aktiv), oder auch einfach mal den Simulator so dahin laufen lasse, dann macht er nach ca. 15-20 Minuten folgendes:

    A) Er hängt sich für 1-2 Sekunden auf, fängt sich danach wieder, haut aber den AP raus oder setzt die Flaps auf 1 oder 2

    B) Er hängt für eine halbe Sekunde und macht auch das Flaps-Phänomen.

    Auslastung der CPU und GPU sind normal, nichts was an die Grenze kommt.

    Auch sonst läuft der SIM 1a mit 60 FPS.

    Weiß jemand, was das sein kann?

    Ich bin sehr dankbar für jede Hilfe!

    • Neu
    • Offizieller Beitrag

    Hallo Manuel,

    bevor wir jetzt in die weiteren Details gehen, hier eine Frage vorab. Wie sind bei Dir die Energieoptionen im Windows eingestellt? Vielfach sind die Gründe für ein derartiges Verhalten in den Energieeinstellungen zu finden. Setze zunächst alle Einstellungen auf deaktiviert. Im Gerätemanager gibt es im Bereich der USB-Geräte eine Einstellung, die häufig nicht für wichtig gehalten wird, die aber auch für Probleme sorgen kann. Für jedes USB-Steuergerät gibt es ebenfalls Energieoptionen. Diese müssen komplett für die einzelnen Geräte ausgestellt werden.
    Dann sind so für den ersten Eindruck so meine Lösungsansätze. Schau mal, ob das schon weiterhilft.

  • Hallo Manuel,

    bevor wir jetzt in die weiteren Details gehen, hier eine Frage vorab. Wie sind bei Dir die Energieoptionen im Windows eingestellt? Vielfach sind die Gründe für ein derartiges Verhalten in den Energieeinstellungen zu finden. Setze zunächst alle Einstellungen auf deaktiviert. Im Gerätemanager gibt es im Bereich der USB-Geräte eine Einstellung, die häufig nicht für wichtig gehalten wird, die aber auch für Probleme sorgen kann. Für jedes USB-Steuergerät gibt es ebenfalls Energieoptionen. Diese müssen komplett für die einzelnen Geräte ausgestellt werden.
    Dann sind so für den ersten Eindruck so meine Lösungsansätze. Schau mal, ob das schon weiterhilft.

    Guten Morgen Claus,


    die Einstellungen sind auf dem ultimativen Hochleistungsmodus-Sparplan. da müsste alles passen.

    Die USB-Controller hab ich so eingestellt, dass sie nicht mehr um Energie zu sparen ausgeschaltet werden.

    Danke für die Tipps.

    Bitte erstmal noch offen lassen, ich muss es heute Abend überprüfen!

  • Slowfox 14. Mai 2024 um 22:06

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!