Beabsichtigter Ausfall von Cockpit-Instrumenten und Nicht-Ausfahren des Fahrwerks oder doch ein Software-Prob des Flusis ?

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Signatur hinzufügen"!

  • Bin auf dem Wildnisflug Neukaledonien mit der vorgegebenen Diamond Aircraft DA62. Die erste Etappe verlief normal. Gleich nach dem Start der zweiten ET waren sämtliche Cockpitanzeigen schwarz und das Fahrwerk ließ sich nicht ausfahren (neues Thrustmaster TCA Captain X Pack Airbus). Die Landung auf dem Flughafen ergab den zu erwartenden Crash. Danach wurde - wie üblich - angeboten, vom letzten Speicherpunkt den Tripp, also die Landung neu zu probieren. Und gucke da: bei dieser Wiederholung funktionierte das Fahrwerkausfahren wieder. Gerade eben die dritte Etappe ausgeführt: wie vor - Schwärze und nix Fahrwerk. Putzig: die Crashlandung führte nicht zum Crash, vielmehr wurde diese Etappe als erfolgreich absolviert angezeigt. Aber so ganz stimmen kann da was nicht. In den Flusi-Prog-Einstellungen ist bei Ausfällen nichts geändert und auch nichts als Ausfall vorgesehen.

    Grüße, flugator

    Nachtrag: das Einstellen des Textes wurde zuerst verhindert, es müsse ein TAG eingestellt werden. Bei der Auswahl funktionierte das Tag 2020 nicht, das 2020-Beta aber dann doch?! Mein Prog ist aber der ganz normale Flugsimulator 2020.

    Nachtrag 2: Beim Start der Etappen, während der Flieger noch auf der Startbahn stand, waren die Anzeigen noch vorhanden.

  • Hab' mal 'ne Runde sondiert. Am Wildnisflug liegt es nicht, wohl aber an den Flugzeugtypen. Alle "kleineren" bis mittleren zweimotorigen Props sind betroffen: auf Startbahn alles palletti, nur 10 sec nach dem Abheben verschwindet ohne besonderen Tastendruck die Instrumentenansicht im Schwarz und das Fahrwerk ist nicht mehr bedienbar. Ausname macht der "größte" Turbo-Prop, die Beechcraft King Air 350i. Auch die Düsenmaschinen wie Learjet oder Airbus A320n sind nicht betroffen. Diese Tests hatte ich auf Flughäfen im Pott und in Frankfurt ausgeführt. Zurück im Wildnisflug war Vieles gestört wie vorher. Bei der 5. Etappe gerade kam noch dazu, dass sich die Landeklappen nicht einziehen ließen und der Flieger nicht über 120 m raus kam. Stört echt.

    Grüße, flugator

  • Okuzz 10. Mai 2024 um 20:43

    Hat das Label von FS2020-Beta auf FS2020 geändert.
    • Neu
    • Offizieller Beitrag

    Nachtrag: das Einstellen des Textes wurde zuerst verhindert, es müsse ein TAG eingestellt werden. Bei der Auswahl funktionierte das Tag 2020 nicht, das 2020-Beta aber dann doch?! Mein Prog ist aber der ganz normale Flugsimulator 2020.

    Sollte eigentlich schon funktionieren. Wenn sich das wiederholt, sag bitte bescheid. Ich habe es mal richtig gestellt.

  • Alle "kleineren" bis mittleren zweimotorigen Props sind betroffen: auf Startbahn alles palletti, nur 10 sec nach dem Abheben verschwindet ohne besonderen Tastendruck die Instrumentenansicht im Schwarz und das Fahrwerk ist nicht mehr bedienbar.

    Lass mal testweise die Schalter für ENG 1 u. 2 des TCA auf Off bevor du den Wildnisflug startest.

    Ich möchte Aufgrund eigener Erfahrung wetten, das der Fehler dann nicht mehr auftritt.

  • Jetzt wirds ganz schwierig und wenn es so scheint, als ob ich zuviel schreiben oder mich nicht klar ausdrücken könnte: das isses nicht, die Gemengelage ist weder einfach noch einfach beschreibbar.

    Der Tipp von Linuxer , die Engine-Hebel auf „aus“ stehen zu lassen, schien eine Wirkung zu haben. Aber leider nur gelegentlich und leider gab es außer den beiden angesprochenen Probs (Fahrwerk u. Anzeigen) - anfangs selten - auch noch weitere: so war die Grafik beim Start einer neuen Etappe des Wildnisfluges, aber auch diejenige bei normalen Flugplätzen wie Dortmund und Frankfurt oft nur ansatzweise zu sehen und der nachfolgenden Start des Fluges war nicht möglich, weil der Flieger nicht auf der Landebahn stand, sondern in ca. 10 Metern Höhe und dann runter krachte.

    Hab’ mich auch nicht gleich zurück gemeldet, weil ich so viel ausprobierte, z.B. dieses:

    - Windows-Update zeigte heute die notwendige Install eines „Logitech-USB-Treibers“. Etwas seltsam: ich hab’ nichts von Logitech an den PC angeschlossen, Tastatur u. Maus sind von Cherry und sonst nur das neue Thrustmaster Pack X;

    - Löschen des Rolling Cach

    -im Flusi unter Optionen alles auf Standardwerte zurück gesetzt

    - der Install-Manager vom Flusi meldete sich mit einem notwendigen Update, das aber weder benannt wurde und auch nur sehr kurz war.

    - der AMD Adrenalin-Treiber wurde von 23.12.1 auf 24.4.1 (der neueste) aktualisiert.

    Hat anscheinend nichts oder nichts Erkennbares geändert. Wie vor gibt es mit dem dicksten Turbo-Prop keine Probleme, mit denen dadrunter aber immer. Der o.g. Wildnisflug (Neukaledonien) wurde nicht nur mit „Ach“, sondern mit ganz viel „Krach“ zu Ende gebracht. Hier eine Auflistung diverser Vorfälle: Mitten im Flug wurde das Motorengeräusch leiser und die Leistung fiel unkorregierbar ab. Manchmal kam sie ohne Manipulation wieder. Manchmal kam beim Start nur so wenig Leistung, dass nach dem Abheben der Flieger nicht über 100 miles (?) raus kam. Manchmal lief der rechte Motor nicht, manchmal stürzte der Flieger wegen mangelnder Leistung ab, manchmal wollte er beim Startversuch erst gar kein Gas annehmen. Egal, wie die Enginehebel standen, es gab keine wirksame Besserung. Der Wildnisflug konnte nur beendet werden, indem beim Landen ohne Fahrwerk sehr sachte aufgesetzt wurde und das vom Flusi als "Erfolg" vermeldet wurde oder wenn es doch gekracht hatte, ließ sich der Landeanflug wiederholen und da waren putzigerweise immer alle Störungen weg.

    Bin recht ratlos und inzwischen verfolgt mich die Horrorvorstellung, Windows und den Flusi neu installieren zu müssen. Ich bitte um freundlich zugedachte Vorschläge.

    Grüße, flugator

  • Hallo Wilhelm,

    bevor Du den Flusi neu installierst, solltest Du die Frage klären, ob das Phänomen nur bei Wildnisflügen auftritt oder auch beim „normalen“ Betrieb.

    Ich habe nämlich chon öfters gehört, dass Flusianer speziell mit den Abenteuerflügen Problemen haben. In diesem Fall ist der Frust geringer, wenn man sich selbst Aufgaben oder Programme erstellt, die man dann abfliegt.

  • FS-Ikarus Das hatte ich ja schon angedeutet mit meinen Hinweisen auf die Flughäfen Frankfurt und Dortmund. Aber nu' haben wir es:

    Das Dilemma dürfte geklärt sein. Habe eine Versuchsserie erstellt mit verschiedenen Fliegern, aber immer denselben Startbedingungen: immer Frankfurt/Main, immer Engine on und alle Hebel gleich. Dabei zeigte sich bei genau 4 Modellen eindeutig schon bei den ersten Bildern vom Flughafen, dass Details fehlten, der Flugfunk ausblieb und nach dem Gasgeben wollten die kein Gas annehmen.

    Die gestörten Modelle:

    Diamond Aircraft DA62 // Diamond Aircraft DA 40 TDI // Textron Aviation Beechcraft Baron G58 // Textron Aviation Beechcraft King Air 350i

    Diese Modelle funktionierten immer einwandfrei:

    Cirrus SR 22 T // Extra 330 LT // JMB Aircraft VL-3 // Diamond Aircraft DA40 NG // Diamond Aircraft DA 20 // Textron Aviation Beechcraft Bonanza G36 // Textron Aviation Cessna 172 Skyhawk /G1000) // Textron Aviation Cessna 208B Grand Caravan.

    Dies waren alles ein- oder zweimotorige Props, als nur ein Beispiel für Düse Cessna Citation CJ4 - auch i.O. Aber ebenfalls alle vormals benutzten Düsenflieger war ohne Probs.

    Also: genau vier Props verursachen eindeutig wiederholbar solchen Troubble. Der Flieger aus dem Wildnissflug gehörte leider zu den 4 „Gestörten“, und bei Wildnisfllügen ist ein Tausch des Fliegers nicht möglich.

    Watt’ nu? Microsoft die Störungen weiter leiten? Es wäre übrigens fein, wenn jemand das Szenario nachvollziehen würde, also Frankfurt und einen oder mehrere der genannte 4 Störflieger starten zu lassen – bis 1000 feet Höhe reicht.

    Grüße, flugator

  • Hallo Wilhelm,

    vielen Dank für die ausführliche Beschreibung.

    Du könntest den genannten Fliegern noch eine zweite Chance geben: Lösche sie per Content-Manager (Inhalts-Manager raus), fahre den Flusi runter und lade die Flugzeuge nach dem Neustart wieder. Danach solltest Du den Flusi noch einmal neu starten.

    Die schnellere Methode: Lösche die Problemflugzeuge aus Deinem OneStore-Ordner und starte dann den Flusi neu. Beim Neustart werden diese Flugzeuge automatisch neu geladen.

    Sollte auch diese Methode nichts bringen und kein anderer zielführender Rat aus dem Forum eingehen, wäre der Weg zum Microsoft-Support sicher der letzte, der noch bliebe.

  • Zusatz zu meinem letzten Post: Ab und zu habe ich die Textron Aviation Cessna 172 Skyhawk /G1000) schon in Betrieb gehabt. Bei mr hat sie die von Dir beschriebenen Probleme jedoch nicht gezeigt.

    Einmal editiert, zuletzt von FS-Ikarus (13. Mai 2024 um 12:48)

  • Moin Wilhelm,

    Es wäre übrigens fein, wenn jemand das Szenario nachvollziehen würde, ...

    Habe ich jetzt mal gemacht. Alle vier Flieger von der 25C in Frankfurt. Hardware Konfiguration auf Standard.

    Diamond Aircraft DA62

    Diamond Aircraft DA 40 TDI

    Textron Aviation Beechcraft Baron G58

    Textron Aviation Beechcraft King Air 350i

    Alle fliegen jenseits der 1000ft Marke einwandfrei ohne die benannten Probleme.

  • Update: Habe eben die 4 Problembären zu einem erneuten Test geladen, alle Bedingungen wie heute morgen. 3 der 4 starteten korrekt vom Frankfurter FH, nur der Textron Aviation Beechcraft Baron G58 verharrte wiederholt auf seinen Probs. Die letzte Etappe des Wildnisfluges brachte auch nichts Erhellendes: kaum von der Startbahn runter stürzte der Flieger in den Busch.

    Nun der Tipp von FS-Ikarus Entsprechend den "Baron G58" gekillt, weg war er und bleibt es allerdings auch. Ich weiß nicht, wie der wieder zu laden ist. Die einfache Eingabe in die Suchmaske im Content-Manager führt zu nichts, woran auch Win-Neustart nichts änderte.

    Danke für eure Hilfen bis hierher, auch an HansW für den vierfachen Frankfurt-Test. Ein wahnsinnstolles Ergebnis haben wir bis jetzt auf jeden Fall erarbeitet: weder Win noch Flusi werden wohl neu geladen werden müssen.

    Grüße, flugator

  • Wenn Du die Baron G58 nicht dringend brauchst, dann warte mal ab bis zum nächsten (verschobenen) Simulator-Update. Eventuell gehört die Baron derzeit ja genau zu den Flugzeugen, die Probleme machen und das Verschieben des Updates veranlassten.

  • Nein, die Baron brauche ich weder dringend noch überhaupt, es gibt genug Alternativen. Es ist ja überhaupt nahezu alles nun geregelt: das neue Thrustmaster Captain X Pack hat seine Arbeit aufgenommen und die Win-u. Flusi-Systeme verhalten sich normal. Der verbleibende Rest kann in der Tat warten und auf Besserung (Update) hoffen. Das sind bis hier hin ja Super-Ergebnisse und ich bin vollauf zufrieden. Der Schrecken über den aus meiner Sicht hohen Kaufpreis für das Captain X Pack beginnt bereits, zu verblassen. Die Freude bei der Nutzung überwiegt nun.

    Ich würde aber vorschlagen, den Fred noch offen zu lassen, denn aus purer technischer Neugierde würde ich die restlichen Probs mit z.B. dem Baron G58 und des mängelbehafteten Neukaledonien-Wildnisfluges (NKW) ohne Hast, aber immerhin weiter beobachten wollen. Und auch eine entsprechende Rückkopplung hier geben, wenn sich in diesem Bereich noch was Positives oder doch ein Rückfall ereignet haben sollte. Die Situation jetzt ist ja sehr komfortabel: als Testkriterium steht sehr einfach und schnell umsetzbar die letzte Etappe des NKW zur Verfügung.

    Bevor wir uns fred-mäßig aus den Augen verlieren, noch ein zusammenfassender Dank für alle Hilfen. Für mich geht es jetzt endlich mit besseren Steuerungsoptionen und den Turboprops in Patagonien und Chile weiter.

    Grüße, flugator

  • Slowfox 14. Mai 2024 um 16:38

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!