Grafikdetails werden im FS2020 angezeigt (Wie wieder ausschalten ?)

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Signatur hinzufügen"!

  • Hallo zusammen. Ich bin neu hier im Forum und ich hoffe ich bin hier richtig :winking_face:
    Seid 2 Tagen werden mir im Simulator in der linken unteren Ecke einige Grafikeinstellungen angezeigt. Ich weiß nicht wie man das wieder abschalten kann. Ich fürchte ich hab das irgendwie mit Hotkeys unabsichtlich aktiviert, finde aber nichts in den Einstellungen. Habe alle externen Programme wie Geforce Experience, GSX Pro, Riva Tuner, MSI Afterburner usw. deaktiviert. Auch im Entwickler Modus habe ich nichts in den Einstellungen gefunden. Google findet auch nichts dazu. Hat jemand irgend eine Idee ???

    • Offizieller Beitrag

    Hallo.

    Da ich im Moment ohne Grafikkarte bin kann ich nicht testen. Möglich das es im Sim die Einstellung wo gibt.

    Trotzdem würde ich mit Rechtsklick am Desktop unter weitere Option mal zur Systemsteuerung der Grafikkarte gehen.

    Vielleicht ist hier was aktiviert was dir das einblendet.

    Also nur eine Vermutung

  • Hallo.

    Da ich im Moment ohne Grafikkarte bin kann ich nicht testen. Möglich das es im Sim die Einstellung wo gibt.

    Trotzdem würde ich mit Rechtsklick am Desktop unter weitere Option mal zur Systemsteuerung der Grafikkarte gehen.

    Vielleicht ist hier was aktiviert was dir das einblendet.

    Also nur eine Vermutung

    Hallo. An und für sich eine gute Idee. Habe natürlich in der Nvidia Systemsteuerung (speziell unter Programmeinstellungen für MSFS2020) einige Grafikeinstellungen verändert die für bessere FPS sorgen. Hab mir die Einstellungen mit Invidia Inspector abgespeichert und alle Einstellungen auf Standard zurückgesetzt. Die Anzeige ist leider immer noch da. Ich habe auch 2 andere Games gestartet und da werden mir im Spiel keine Grafikeinstellungen angezeigt, nur im MSFS2020. Ich denke es ist irgend ein Hotkey im Simulator selbst.

  • Hallo Dirk,

    nein habe ich nicht aktiviert. Die Option FPS ein und ausschalten ist mir eh bekannt, die sieht aber ganz anders aus als meine, oder ?

    Du hast Recht... Ich habe das gerade getestet. Ich nutze die Entwickler-Option nicht allzu oft, daher wusste ich nicht, wie die Anzeige aussieht.

    Dann würde ich auch von einer Einstellung am Grafiktreiber ausgehen.

  • Hallo Charlie,

    hast du eventuell vor 2 Tagen den Grafikkartentreiber aktualisiert, oder neu installiert und seitdem kommt die Anzeige?

    Hallo Michael

    Ja, das habe ich wirklich. und zwar unter Anleitung von diesem Video mit NVCleanstall

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    (siehe bei ca. 09:00 Minuten)
    Da kann man einstellen was genau von dem Treiber installiert wird. Und anschließend noch die letzte Version von Geforce Experience draufgespielt.
    Soll ich es mal mit dem letzten Treiber (Standard) noch mal versuchen ??
  • Dirk30926 31. Oktober 2023 um 13:16

    Hat das Thema geschlossen.
  • Koeli70 12. November 2023 um 13:05

    Hat das Label FS2020 hinzugefügt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!