Massiver Frame einbruch

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Signatur hinzufügen"!

  • Hallo Leute,

    ich schreibe mein Problem mal hier rein, da es im weitesten Sinne ähnlich gelagert ist.

    Wenn ich sehr lange (über Nacht) Flüge mache, dann brechen bei mir kurz vor dem Ziel (egal welcher Airport) die Frames ein. Es kommt zu massivem stottern, dass eine Landung beinahe unmöglich ist.

    Hat das Problem noch jemand? Es ist unabhängig vom Flieger, häufig aber mit dem Headwind A330-900. Rolling Cache lösche ich zwischendurch immer wieder, trotzdem das Problem.


    Gruss

    Dirk

  • Hallo Dirk,

    ich nehme mal an alles auf neuestem Stand, also GPU Treiber Software; WIN Updates; MSFS sowieso alle Updates....

    Ich hatte mal das Thema wenn ich einen Flug nicht "neu" von der Weltkarte aus gestartet habe, sondern nach einem gelungenen Flug am Gate gewartet habe und dann einfach wieder den Flieger angeworfen habe und zurück geflogen bin. Aus dieser Situation heraus hatte ich auch diesen Effekt. Allerdings nicht erst kurz vor der Landung, sondern das ging nach ca. 30min schon langsam aber sicher immer mehr bergab mit den Frams.

    Also meine Gegenfrage, startest du den Flug neu aus der Weltkarte?

    • Offizieller Beitrag

    Hallo Dirk,

    ich nehme mal an alles auf neuestem Stand, also GPU Treiber Software; WIN Updates; MSFS sowieso alle Updates....

    Ich hatte mal das Thema wenn ich einen Flug nicht "neu" von der Weltkarte aus gestartet habe, sondern nach einem gelungenen Flug am Gate gewartet habe und dann einfach wieder den Flieger angeworfen habe und zurück geflogen bin. Aus dieser Situation heraus hatte ich auch diesen Effekt. Allerdings nicht erst kurz vor der Landung, sondern das ging nach ca. 30min schon langsam aber sicher immer mehr bergab mit den Frams.

    Also meine Gegenfrage, startest du den Flug neu aus der Weltkarte?

    Hallo Andi , das Phänomen habe ich nicht mehr, seit dem ich Online fliege. Ich kann hin, zurück, lange oder kurze Flüge machen, ohne das sich die Leistung ändert. Ich vermute das liegt am AI. Nicht an den Modellen, denn die hab ich ja beim Online fliegen auch, sondern ich glaube, dass es die AI Flugpläne sind, die das verursachen. Ist aber nur eine wage Vermutung.

    Dirk, Thorsten hat es schon erwähnt. Versuche mal den Rolling Cache abzustellen und ggf mal einen Flug ohne AI zu starten. Der Rolling Cache bringt dir auch nur wirklich was, wenn du immer in der selben Gegend fliegst.

    Ich bin gestern LOWW > LLBG > LOWW in einem geflogen, ohne in das Menü zurück zukehren. Hin und retour waren das mit Boarding, Deboarding rund 6 Stunden, ohne Frame Verlust. Leider konnte ich trotzdem nicht landen, da eine Traffo Station in der nähe abgebrannt ist und deswegen der Strom kurz weg war, als ich auf der [definition='115','0']STAR[/definition] war.

  • Hallo Andi , das Phänomen habe ich nicht mehr, seit dem ich Online fliege. Ich kann hin, zurück, lange oder kurze Flüge machen, ohne das sich die Leistung ändert

    Hallo zusammen,

    Ja auch ich habe nun extra nochmal meinen damaligen Vergleichsflug getestet. Friedrichshafen EDNY nach Bayreuth und zurück.

    OK alles läuft geschmeidig, vielleicht mit einem SIM Update oder mit einem der ATI Radeon Treiber updates behoben worden. Keiner weiß es...

    In dem Fall ist mein Ansatz nichtig hier

    • Offizieller Beitrag

    Hallo zusammen,

    Ja auch ich habe nun extra nochmal meinen damaligen Vergleichsflug getestet. Friedrichshafen EDNY nach Bayreuth und zurück.

    OK alles läuft geschmeidig, vielleicht mit einem SIM Update oder mit einem der ATI Radeon Treiber updates behoben worden. Keiner weiß es...

    In dem Fall ist mein Ansatz nichtig hier

    Dann kann aber meine Theorie mit dem AI auch nicht richtig sein, denn ich gehe davon aus, dass der aktiviert war.

    Dann müssen wir bei Dirk weiter suchen.

  • Ich bin gestern LOWW > LLBG > LOWW in einem geflogen, ohne in das Menü zurück zukehren. Hin und retour waren das mit Boarding, Deboarding rund 6 Stunden, ohne Frame Verlust. Leider konnte ich trotzdem nicht landen, da eine Traffo Station in der nähe abgebrannt ist und deswegen der Strom kurz weg war, als ich auf der [definition='115','0']STAR[/definition] war.

    Dann hast Du Dein Problem also ausgelagert, Michael... besser als wenn Dein Rechner hoch geht. :face_with_hand_over_mouth:

    Dirk, das klingt für mich nach einem Speicherverwaltungsproblem. Hast Du mal die Grafik-Einstellungen etwas zurück genommen? Auslagerungsdatei groß genug? Was sagt der Taskmanager (Reiter Leistung) wenn Du in der Luft bist? Der Grafikkartentreiber bringt auch ein entsprechendes Tool mit.

    Bei einem ähnlich gelagerten Problem hatten wir schon damals im FS2004 mit dem Speicherleg zu kämpfen. Das entstand, wenn eine Textur gefehlt hat, die der Sim dann permanent gesucht hat. Also vielleicht auch mal die Reparatur-Funktion in der App-Steuerung versuchen.

    Und wenn alles nichts hilft, einen Vesuch mit leerem Community Ordner machen. Oder alles auf einmal, nur dann weißt Du am Ende nicht, was das Problem war, wenn es dann verschwunden ist. :grinning_face_with_smiling_eyes:

  • Ich antworte mal allgemein und hoffe jeden zu erreichen, der mir hier Tipps gegeben hat.

    Also zum AI (Traffic), den habe ich auf anraten meines Sohnes schon ausgeschaltet gehabt.

    Zur Frage ob ich direkt von der Weltkarte aus gestartet bin, ja das bin ich. Wir haben uns vorher überlegt wohin es gehen soll, dann habe ich mir die beiden Airports installiert, den Flugplan bei SimBrief erstellt, den Flieger angeworfen und los ging es.

    Meine Treiber sollten eigentlich alle automatisch ge-updatet werden, schaue aber nochmal nach.

    Am WE werde ich nochmal einen Flug über Nacht versuchen und schaue wie es mit den Frames ausschaut. Danach gebe ich nochmal Bescheid.

    Danke schon einmal für die ganzen Tipps.


    Gute Zeit und happy landings

    Dirk

  • Hey Dirk,

    auf Youtube gibt es zu diesem Thema einige Videos, die sehr nützlich sind. Deine Probleme können vielseitig sein, auch je nach dem was alles so an Programmen mitläuft, ingame Einstellungen, bis hin zu tieferen Treiber Einstellungen, wie zB nvidia Cache löschen usw. Es wird in den Videos einiges beschrieben. In Textform würde dies den Rahmen sprengen :winking_face:

  • Koeli70 15. Oktober 2023 um 15:08

    Hat das Label FS2020 hinzugefügt.
  • Rexenen 14. Januar 2024 um 18:20

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!