Boeing 747-8I - Crossfeed Schaltung im Overheadpanel bleibt wirkungslos

Du hast aufgrund fehlender Signatur (Hardware-Angabe) keine Berechtigung Themen zu erstellen oder auf Beiträge zu antworten! Nachtragen kannst du diese mit Klick auf "Signatur hinzufügen"!

  • Guten Abend,

    ich bin Lutz und habe ein Problem, bei dem ich vermute, dass es nicht nur mich betrifft. Aber ich habe bislang anderswo noch nichts dazu gefunden.

    Seit dem letzten Update (Ende September 2023) funktioniert die Schaltung der Tankventile (Crossfeed) nicht mehr.

    Im Display werden angezeigt, dass die linken Ventile (Tanks 1 und 2 und Triebwerke 1 und 2) verbunden sind, die beiden rechten Ventile (Tanks 3 und 4 und Triebwerke 3 und 4) sind geschlossen.

    Die Taster im Overheadpanel können dedrückt werde und ändern dann auch ihre Anzeige, außer der ganz rechte Taster - der bleibt aus.
    Im Display unten (EICAM ?) bleiben aber alle Ventile offen, bzw. die beiden rechten geschlossen.
    Ist das eine Erscheinung, von der ich allein betroffen bin oder hat das schon mal jemand anderes beobachtet?

    PS: Ich habe natürlich verschiedene Startkonfigurationen ausprobiert - Start mit laufenden Triebwerken auf der [definition='102','0']RWY[/definition] und cold&dark-Start mit exaktem Abarbeiten der Checklisten.

    Vielen Dank! :smiling_face:

  • Um mein Problem mal bildhaft zu verdeutlichen.

    Die Schalter (Markierung 1) zeigen keinen geänderten Status an und im Treibstoff-Display (Markierung 2) werden die Ventile nicht umgeschaltet.

    Tatsächlich ist es nicht nur ein Darstellungsproblem, da der Treibstoff auch entsprechend der Anzeige verbraucht wird und der Takn "Main 4 ist zuerst leer.

    Vielen Dank, falls jemand darüber nachdenkt oder sogar eine Lösung bzw. einen Hinweis hat, ob es ein Bug bei allen ist. In dem Fall kann ich das Problem aussitzen und auf ein Update, die dankenswerterweise regelmäßig kommen, warten. :smiling_face:

  • Hallo Lutz,

    habe mir die B747-8i mal aus dem Hangar gezogen und mich damit zum Thema beschäftigt.

    Hier meine (Test-)Ergebisse:

    1. Start auf der Runway

    2. Cold&Dark mit Triebwerksstart nach Checklist

    In beiden Fällen das selbe Ergebnis.

    Die Fuel X-Feed Schalter zw. Main1/Main2 bzw. Main3/Main4 lassen sich umschalten und das Resultat ist auch auf der Fuel Anzeige des Lower ECAM sichtbar.

    Die abgedeckten X-Feeds lassen sich schalten, haben keine Auswirkung auf das Schaubild bzw. die Fuel-Versorgung, denn diese schalten ja Main2/Main2 bzw. Main3/Main3!

  • Hallo Hans,

    vielen Dank!

    Dann vermute ich mal, dass das ein individuelles Problem ist und vielleicht hilft es, die Boeing neu zu installieren. Da ich aber eh nicht immer Boeing fliege, warte ich erst mal auf das nächste Update. Vielleicht behbt sich das Problem von allein.

    PS: Heute bin ich in meinem Airbus-Großsimulator am Flughafen Hannover, in der Ausstellung "Welt der Luftfahrt", geflogen. "Meinem", weil ich diesen Simulator vor einigen Jahren selbst betreut hatte. :smiling_face:

  • Moin Nachbar :smiling_face:

    Ich bin auch schon einige Male in den Simulatoren gewesen. :thumbs_up:

    Dein Problem konnte ich auch nicht reproduzieren. Du meinst doch die Asobo 747, oder?

    Hallo Dirk,

    Ja, ich verwende im Wesentlichen nur die mitrgelieferten Flugzeuge. Und die ASOBO Boeing 747 ist jetzt nach dem Update klasse.

    Bei mir funktionierte auch alles, aber dann gab es noch jetzt ein "kleines" Update, seitdem habe ich das Problem.

    Aber nun weiß ich, dass das nur bei mir existiert und bin beruhigt. Dann kann ich es aussitzen, bzw. muss bei mir etwas machen.

    Danke!

    Gruß Lutz

  • Rexenen 7. Januar 2024 um 19:36

    Hat das Thema geschlossen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!